Unable to open applications

Discussion in 'Windows 7 Help and Support' started by mikaylex, Aug 27, 2009.

  1. mikaylex

    mikaylex New Member

    Joined:
    Aug 27, 2009
    Messages:
    2
    Likes Received:
    0
    I've been using Windows 7 for a few months with no issues at all. However, in the last week or two, I've been experiencing the BSoD quite regularly (5 times in the last two week). It has generally been fine after I restarted it.

    Today, I tried to open an application (Photoscape) which I have recently installed, but previously used with no problems at all, but the application wouldn't load. I checked Task Manager which indicated that it was open as a process, sometimes in the multiples. I have been unable to uninstall this program, or delete it's folder in Program Files.

    After trying a system restore, my computer went a little crazy and it kept landing me back in safe mode. It seems to be exactly back where I've left it, but now, Systems Restore will not load on my computer either. After I've tried to select it, I can't highlight or select anything in the Window's start bar or any other programs. I'm currently running a virus scan with Kaspersky in hopes that it will pick up something.

    Do you have any suggestions on what I can do?

    Thanks.
     

Share This Page

Loading...