Unable to open F: drive, "Application Not Found" error

Discussion in 'Windows 7 Help and Support' started by JROC, Nov 21, 2011.

  1. JROC

    JROC New Member

    Joined:
    Nov 21, 2011
    Messages:
    4
    Likes Received:
    0
    Recently, I've been unable to access my F: drive. When I double click on the drive I get
    en error that says "Application Not Found". I can, however right
    click on the drive and open it that way, it's just extremely annoying. It doesn't
    matter what device is set as the F: drive, be it a UBS drive, a virtual drive,
    or a CD/DVD drive, it gives me the same error. At first I thought maybe there
    was something wrong with my USB drive, but if I use the same USB drive as E:,
    G:, H: etc. it works perfectly fine. The problem seems to lie specifically with
    F: drive itself. I've run all my virus scans (Norton and Malwarebytes) as well
    as PC Tools Registry Mechanic and found nothing. I even restored my system to
    about a week ago with no results. Any help would be appreciated.

     
  2. JROC

    JROC New Member

    Joined:
    Nov 21, 2011
    Messages:
    4
    Likes Received:
    0
    I did come across something interesting though. I previously installed Flight Simulator X using either MagicISO or PowerISO as a virtual drive. At that time, I believe that I installed it using the F: drive as the virtual drive. Im going to attach a couple pics, one is of a USB drive as any random drive, and the other is a UBS drive as the F: drive. When I right click, my options are different. With the F: drive, the default action is "install or run a program from your media", as well as install direct X and install flight simulator. Could the fact that I installed flight simulator on the F: drive be messing it up? keep in mind all of my virtual drives are unmounted. How do I change the default action on the F: drive back to "open" like the other drives?
     

    Attached Files:

  3. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Go into the prog you mounted the drive with and don't only unmount the drive but in the pop-out that asks you how many drives you want choose "Disable" virtual drives. See if that helps. (Even though you unmount a drive, that just means that the drive doesn't have virtual data on it but the virtual drive is still active on your computer like a DVD drive with no disks in it).
     

Share This Page

Loading...