Unable to Post from windows 7 platform

#1
Hi to all readers, I am currently using the xp platform. I managed to load the Beta 7 onto D,drive with some difficulty. It would not load straight off the DVD rom, I loaded from within the xp platform where I now have dual booting.

I suspect these problems are to do with the drivers!, When I am on the beta 7 platform ,I can only use the DVD drive playing media films. I will leave it there for now.
comment appreiciated
deejaydee
 


#2
First of all could you please post your system specs..

It sounds to me like you may have a corrupt dvd.. which could have happened when you burnt it.. what app did you use to burn it? Did you burn it on the slowest speed possible? Did you get your ISO from the Microsoft site? Are you using the 32 bit or 64 bit version?

My suggestion would be to re-download the ISO from the Microsoft site:
Download the Windows 7 Beta

Once you have re-downloaded the image then reburn it in XP (burning at the slowest speed possible to avoid the ISO becoming corrupt during the burn) and than try booting off the disc again and doing a clean install on your d:...
That should work as it has worked for many others, myself included.. ;)

Depending on your hardware, Windows 7 Beta is pretty good at installing all the drivers for you.. to see if it has be sure to check your Device Manager.. any items with a yellow exclamation mark beside them will need to be dealt with, If you do need to seek out drivers than look for Windows 7 ones first but if you can't find any (there aren't alot out yet specifically for Win 7 so don't get discouraged if you don't find any), than try using the latest Windows Vista drivers as they are all "supposed" to be compatible with Windows 7..

Hope this is helpful to you in at least some small way.. :) Feel free to report back if you have anymore problems... I and all the other staff here at Windows7forums are always glad to help out the best we can.. Just remember to look around the forum first to see if your issue has already been posted/discussed/solved.

And remember.. ALWAYS MAKE BACKUPS OF YOUR PERSONAL DATA BEFORE INSTALLING AN OS (ESPECIALLY A BETA OS.. ;) )
 


#4
unable to login from the forums site witin beta 7 platform

Hi Radenight,
It seems that I have numerous problems with the beta 7 . I cannot use the CD-RW drive at all. also unable to log in from the website.
I did as you suggested by downloading again and clean install. I set the bios to boot from the CD ,it was not possible , big just maybe seeing as the beta 7 is on DVD!. I had to boot from the DVD within the XP platform
I am not sure if you received my previous reply to your suggestions. However my rig in question is Dell Dimension 4600 3g cpu, 1.5g ram, geforce 6200 graphics
It would appear that the network is working from the beta 7 platform across to the other desktop,
thats how I have managed to load a few applications by sharing the CD drive, but from the oher desktop I cannot login to beta 7. I have set a new homegroup so that they be the same.

thanks for your time.
BFN ! deejaydee
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top