Unable to push large files onto network drive

Discussion in 'Windows 7 Networking' started by monkeyrpn, Nov 8, 2011.

  1. monkeyrpn

    monkeyrpn New Member

    Nov 8, 2011
    Likes Received:
    This is my set up. I have my PC running Windows 7, connected through wireless to the internet and my home network via Apple Airport Extreme. I have a harddrive connected to the Airport Extreme acting as a network drive.

    I can see the network drive, and I pull files of all sizes from it, but I have not been able to push large files to it. I can push smaller files to it with no issues (so far success with up to 706MB). I tried pushing a 1.4GB video file to it and it keeps giving me the error message: "There is a problem accessing A:\ Make sure you are connected to the network and try again"

    I have an iMac hooked up to the network. I can push the same 1.4GB video file from my PC to the iMac over the wireless network. I just cannot push it onto the network harddrive. While I have no problems pushing large files onto the network harddrive from my iMac.

    So in summary:
    Pushing large files from PC to network harddrive - Failed
    Pushing large files from PC to iMac - Success
    Pushing large files from iMac to network harddrive - Success

    I've tried most of the proposed solutions I found on the internet.
    I've turned off the firewall - no change.
    I've turned off my anti-virus - no change.
    I've tried disabling autotuning - no change.
    I've turned of the power setting on my network adapters - no change.
    I've turned off the Remote Differential Compression - no change.
    I've tried the file transfer in Safe Mode - no change.

    So what is the problem here and what else can I try????
  2. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    Hello and welcome to the forum.
    This is really just a wild guess as you seem to have tried everything else it might be worth testing just to see if it proves useful.
    Apple devices seem to love and enjoy using a service called Bonjour (mDNSresponder.exe), Windows 7, not so much. Try stopping the service and temporarily setting its' start-up type to disable and see if you can push the larger file to the NAS.
    Alternately try mapping the NAS drive using the IP address rather than a netBIOS name to avoid any issues with any name resolution protocol.
    Just a shot in the dark.

Share This Page