unable to reach outside LAN upon resume from sleep

Discussion in 'Windows 7 Networking' started by merk, Dec 12, 2012.

  1. merk

    merk Honorable Member

    Aug 11, 2009
    Likes Received:
    I'm not sure when this started happening - i don't think I changed any network settings, maybe after a windows update?

    Anyhow, when i wake up my PC i'm unable to reach anything outside the LAN, even via it's IP address. I can ping the router and pull up the router's web page via

    I tried getting a new router - same problem.

    The router is running dd-wrt, but it was happening with the default firmware as well as the latest firmware (asus rt-n16).

    It's easy enough for me to fix the problem - i disabled the network connection and re-enable it and everything works. But this still a pain since I have my computer set up for Wake on Lan so that I can access it remotely.

    The NIC is a Realtek PCIe card.

    Anyone have any ideas why this is happening and how to fix it?
  2. Sys Admin

    Sys Admin New Member

    Sep 14, 2015
    Likes Received:
    I had similar wake on lan problem with my Realtek NIC. After some investigation, I found out that problem is related to NIC driver.
    I solved it by installing vendor NIC driver from Realtek website.

    Hope it helps.

Share This Page