Unable to set default program / file associations for Google SketchUp

Discussion in 'Windows 7 Help and Support' started by theboz1, Feb 21, 2012.

  1. theboz1

    theboz1 New Member

    Joined:
    Feb 20, 2012
    Messages:
    6
    Likes Received:
    0
    I'm using W7 Home Premium 32 bit. I can not open Google SketchUp by double clicking on a *.skp file. Trying to set the default program with "Open with...", Default Programs, right click -> Properties, Control Panel, etc - nothing works. I did get something to work. If I logon as a different user, I get the expected result. I took this a step further and disabled UAC, but that did not change the behavior - still a problem with my normal account and a different account works. Now my normal account is an Administrator account, so I'm stumped since this version of W7 doesn't seem to have any UAC tools. Oh well, I can change my account picture:biggrin:...

    Any suggestions on how to trace this? Any registry tweaks??

    TIA,
    Randy
     
  2. Captain Jack

    Captain Jack Extraordinary Member

    Joined:
    Mar 6, 2010
    Messages:
    1,952
    Likes Received:
    139
  3. theboz1

    theboz1 New Member

    Joined:
    Feb 20, 2012
    Messages:
    6
    Likes Received:
    0
    Ahoy Captain,

    That is indeed a fix for that problem, but it does require personally touching the Registry. I followed another link in the referenced article and found this:

    Default Programs Editor for Windows 7

    This is pretty user-friendly program that resolves the issue also!! There is also another program that fixes the problem here:

    FileTypesMan v1.61 - File Types Manager for Windows


    Thanks for the help.

    Randy
     

Share This Page

Loading...