Unalbe to map network drive from Windows 7 PC to Windows 2008 Server (both in WORKGROUP)

Discussion in 'Windows 7 Networking' started by ivanovic, Dec 11, 2010.

  1. ivanovic

    ivanovic New Member

    Joined:
    Dec 11, 2010
    Messages:
    2
    Likes Received:
    0
    I'm running 64Bit Windows 7 Ultimate using IPv4 and want to map a network drive to my Windows 2008 server.

    I've tried both mapping to the "default admin shares" i.e. C$, D$ as well as creating my own shares with full access rights to the "administrators group" to which I belong.

    However, when I enter the username and password (e.g. domainname\username) in the authentication pop up box, it always pops back up asking me for the credentials again.

    When I try this via the "net use" command on the command line then it comes back "access denied". Now I am an Administrator user on both machines and am definately entering the correct credentials.

    I did just once succeed in mapping the drive via the command line but when I tired to double click on the drive letter icon in "My Computer" it came back with "Access Denied".

    I have ensured that my subnet is "trusted" within my Zonealarm firewall settings and have even tried this mapping with my firewall turned off but the problem remains.

    I have gone into the Local Security Policy on both machines and set them to both use "LM and NTLM Responses" and have even rebooted both machines but still the same problem.

    I used to have this working fine (having once found the answer to this problem) but recently rebuilt the Windows 7 PC and my memory is not what it was and I can not recall what I did to fix this last time (I believe there was a registry key that needed to be created but I can't seem to find this via Google and believe it was on this forum I found the answer originally).

    Can anyone please help me with this?
     
    #1 ivanovic, Dec 11, 2010
    Last edited: Dec 11, 2010

Share This Page

Loading...