Unexplained, Unpredictable Windows 7 64-bit slowdown after power-up.

#1
Good Morning,
I'm filing this under 'Crash' because I don't know where else to put it. Here's the problem I began experiencing yesterday, and have not yet been able to find a solution for.

I powered up my PC yesterday morning after it had been powered off for 4 days or so. Windows booted up fine, but everything Microsoft-related ran slowly. Windows Aero was dreadfully slow, taking 1-2 seconds for windows to fade in or minimize. When I would attempt to play a video in Windows Media Player, the video was slow, as was the sound, choppy, as if there was not enough memory to be running at full speed. I checked process memory consumption and processor usage, all were normal, and, as you will see from my specs below, I do not have memory issues. First I restarted, to no avail, then I thought perhaps my video drivers were corrupt, so I performed a clean install of the NVIDIA Drivers. This proved to do nothing to remedy the problem. I decided to run a video in Media Player Classic (the media player that comes with the Klite Codec Pack), and video was fine. I also found out later, that when I would play music on the Windows Media Player, it was still choppy and slow, like the audio with any video I would play was. The kicker is, I can still game. I decided to test the system by playing some 'Just Cause 2', which I have on maximum graphic quality settings. It ran just as well as it did before this happened (ran swimmingly). I'm at a total loss, as I said, it's everything Microsoft-related, anything third party runs fine. My hardware specs are listed below, does ANYONE have any ideas how to remedy this, short of a complete system reinstall?

Hardware
Motherboard: MSI Intel X58 LGA1366
Processor: Intel Core I7 2.6 GHz
RAM: Wintec 12GB Triple-Channel DDR3-1800MHz
Video: 2x PCI-E 2.0 MSI NVIDIA GTX260 512MB in 16x SLI
Hard Drives: System: 128GB OCZ SSD on SATA 3.0GB/s
Secondary: File Drive 1: Seagate 500GB 7200RPM on SATA 3.0GB/s
Tertiary: File Drive 2: WD External 2TB on USB 2.0
O/S: Windows 7 Home Premium 64-Bit, up-to-date as of 1/16/2012

Thanks in advance,
Avatar
 


#2
UPDATE:
System Restore: Failed
Virus/Malware/Spyware Scan: Failed
Wipe System, Reinstall Windows: Failed

Due to the failure of a system reinstall to fix the problem, I'm forced to conclude it's a hardware problem. Does anyone have any ideas now?
 


Trouble

Noob Whisperer
#3
Hello and welcome to the forum.
I'm forced to conclude it's a hardware problem. Does anyone have any ideas now?
I am not at all sure how a hardware issue would account for your contention in your OP that
everything Microsoft-related, anything third party runs fine
It would seem to me that a hardware problem would have pretty much affected your system across the board and would not likely have just impacted "Microsoft" products.
If you cannot "re-install Windows" then you may want to take some steps to test some of your hard drive components to see if there are any problems in so far as you can determine.
Check the SSD manufacturer's website for firmware updates as well as any testing software they might provide to inspect the hard drive for performance issues.
Check Western Digital as well as Seagate for their respective hard drive diagnostic utilities (or simply remove them from the system temporarily to remove them from the problem equation)
Test your memory; Download Memtest86+ from this location here. Burn the ISO to a CD and boot the computer from the CD.
Ideally let it run for at least 7 passes / 6-8 hours. If errors appear before that you can stop that particular test. Any time Memtest86+ reports errors, it can be either bad RAM or a bad Mobo slot. Perform the test RAM sticks individually as well as all possible combinations. When you find a good one then test it in all slots. Post back with the results.
See this Guide to using Memtest 86+
You may also want to further test your system using CPU - Stress Test with Prime95. Run the "Blend" and "Small FFTs" tests and Video Card - Stress Test with Furmark.
Regards
Randy
 


#4
Allow me to clarify. The 3 steps listed failed to remedy the problem. So the system restore, the virus scan, and successfully reinstalling windows did not remedy the problem. That's why I believe it's a hardware error of some sort.

I have already run memory tests, and I will be updating the firmware for the SSD tonight. Pending the results of the firmware update, I will attempt to install windows 7 on a mechanical drive and see if the problem persists, to try and narrow down the possible hardware causes.
 


Last edited:

Trouble

Noob Whisperer
#5
Thanks for the update / clarification. Double check your MoBo Mfg's website and make sure you are using the latest BIOS version as well. Just another thought.
And keep us posted as to how you are progressing.
Regards
Randy
 


#6
Well, that did it, a firmware upgrade on not the SSD, but the motherboard solved the problem. Still no idea why it took a year for this problem to become apparent. Thanks, Randy!

Avatar
 


Trouble

Noob Whisperer
#7
Great. Nice work. Glad to hear that you got it sorted out. Thanks for the followup and letting us know how you resolved it.
And thanks for joining our community, we hope to continue to see you around the forum.
Regards
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top