Unidentifiable Network

Discussion in 'Windows 7 Help and Support' started by svengoli123, Sep 20, 2010.

  1. svengoli123

    svengoli123 New Member

    Joined:
    Sep 20, 2010
    Messages:
    10
    Likes Received:
    0
    Hello Everyone -

    I recently created a homegroup with my new MAC laptop, and now I am getting the "Unidentifiable Network" error every day multiple times a day. It is driving me NUTS. I keep having to disconnect my router / cable modem to remove that message and have internet access. My setup is follows. My cable modem connects to my router which is directly connected to my Windows 7 desktop. My laptop connects wirelessly to my "Wilson" network. With the recent addition of my laptop, i created a homegroup so I can access my files on my windows 7 desktop. This file sharing has completely through internet access into disarray. I am not the most tech savvy person, but I have no idea what I have done. Can someone PLEASE help me fix this issue. There must be a way for my wired computer to stay online. At the same time, this problem has effected my wireless network as well. Everything was working just fine before I created the homegroup. How can I go back to the way it was? If anyone needs screen shots, I will be happy to accommodate, but please tell me how to access that information.

    PLEASE PLEASE HELP!
     
  2. svengoli123

    svengoli123 New Member

    Joined:
    Sep 20, 2010
    Messages:
    10
    Likes Received:
    0
    I also just attached a pic of my Event Viewer. It seems there are a lot of problems in there.....
    Event Viewer.

    Hope this helps.
     
  3. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    For some reason there are many people experiencing issues with HomeGroups, and I suspect this could have a lot to do with the type of router some people are using and/or 3rd party security software.

    For an immediate solution, pull all of the computers off the homegroup and effective remove the HomeGroup to see if the problem persists. If it continues to persist after dismantling the homegroup (do this on all computers), run System Restore back to before you created the HomeGroup.

    Some routers may have trouble understanding this Windows network layer, and you do not necessarily need to use HomeGroup unless you require library access on your network to all your computers. What you can do is as the age-old alternative is use a standard Windows workgroup to access these machines over the Windows network. By default, all your systems are on the same workgroup. This is performed simply by enabling network discovery on all of the machines, as well as file sharing, once the Unidentified Network problem is solved. You can then browse the machines in Network Discovery and access and create shares. You can enable Remote Desktop and remote onto these machines using Remote Desktop Protocol (RDC/RDP)

    The Unidentifiable Network issue after creating a HomeGroup could be arising from any number of issues related to the type of router you are using, your network connection settings, the type of network cables you are using, to the network interface cards you are using (NICs). Some software conflict may also be a likely cause. If IPv6 is disabled this will make HomeGroups unusable. If a problem arises from your connection to the DHCP server after adding systems to a homegroup this can create a problem, whereas you would need to place all systems under a local static IP.

    This would involve manually defining: The local IP address of the computers, the subnet mask, the default gateway, and DNS servers.

    Because of how broad this problem could be your best solution may to be to disable the HomeGroup to immediately resolve the problem until such a time as you may be able to use the feature properly.
     
  4. svengoli123

    svengoli123 New Member

    Joined:
    Sep 20, 2010
    Messages:
    10
    Likes Received:
    0
    How can I go about disabling the homegroup. I don't care so much about sharing the files. All I care about is regaining the stability of my internet access.
     
  5. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    On each computer go to Start -> Search -> Homegroup and choose "Leave the Homegroup..." at the bottom. Do this on every system in the Homegroup.
     
  6. svengoli123

    svengoli123 New Member

    Joined:
    Sep 20, 2010
    Messages:
    10
    Likes Received:
    0
    Ok, I disabled my homegroup. I hope it works. Did any of those event ID numbers from the screenshot mean anything to you? Is this a very common issue when creating homegroups? Sorry for all the questions, but this has been driving me nuts!
     
  7. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    It is only commonly posted on the Internet and there is no real way to judge. I would imagine half of Windows users haven't even bothered to use the feature and most that do never experience issues. The screenshot shows issues with DNS and DHCP which are consistent with the problem you are experiencing. To get it to work properly with your set up, for reasons unknown, you probably need to configure your network settings on each computer manually.

    This could be an issue with the DHCP server that is sending information to your system once the computer is in a HomeGroup. Why is this happening? A quick scan of the Internet and no one really knows for sure. Whatever router you're using may be the cause. 3rd party firewall may also be the issue.

    I can't give you instructions on how to manually configure your computers to work with your router without knowing the default gateway. Usually it is 192.168.1.1. Your router may actually be giving out the wrong DNS information through DHCP.

    DHCP should be setting your router as the primary DNS server, but not all routers do this. DHCP runs through the router.

    Most DHCP servers will set the primary DNS to 192.168.1.1 (default gateway/router) and the gateway itself will then handle LAN traffic and give out public DNS servers.

    For example:

    Computer IP: 192.168.1.5
    Subnet: 255.255.255.0
    Default Gateway: 192.168.1.1
    DNS: 192.168.1.1
    DNS2: 8.8.8.8

    Will usually work on all home-based Cisco routers.

    On the off chance your router is using 192.168.1.0 or some other number I can't give you that info.. so a lot of this is conjecture. But you would go into Network Adapters and set this on every NIC with a different Computer IP, creating a static IP network and then trying HomeGroup again. This would be needed if the DHCP server is giving out the wrong info for DNS. The screenshot is a bit useful, but its not giving me all the data I need. I would actually need to be tied into your systems to get a better idea of what is going on.
     
  8. CommonTater

    CommonTater New Member

    Joined:
    Jul 21, 2010
    Messages:
    868
    Likes Received:
    36
    Hi Mike and svengoli...

    If I might interject here for a moment. The problem is that Win 7 "Home Network" uses very different protocals than previous windows versions. If you take, for example a MAC and set it up for "Windows Networking" it is not going to understand the "Home Network" scenario. Almost all non-win7 OS out there use the well tested XP style networking (usernames, passwords, folder shares) to network with windows machines. Win7 can be set up to do this, but you have to start with "Work Network" on the Win7 machines, not "Home Network".

    Here's the complete setup...
    Open the Network and Sharing dialog in control panel...
    Set your Win7 machine to "Work Network" ... simply click on Home Network and select Work Network from the list.
    Now go into the Advanced Sharing dialog...
    Turn on network discovery.
    Turn on File and Printer sharing.
    Turn OFF public folder sharing (dumbest idea Microsoft ever had)
    Disable Media Streaming
    Set encryption level to use 40 and 56 bit encryption
    Turn OFF pasword protected sharing
    Enable User Accounts and Passwords to connect to other computers.

    You will need to make sure there is at least one user accunt name with a password on each computer as you will need these to access folder shares. You should only have to enter these the first time you access a give machine, from there the computers should remember and let you right in.

    Now the non-win7 operating systems should be able to see and share with your computer just fine.
     
  9. svengoli123

    svengoli123 New Member

    Joined:
    Sep 20, 2010
    Messages:
    10
    Likes Received:
    0
    Thanks for the replies guys. At this point, I am not even trying to share files again. All I want to do is restore my internet stability. I am hoping disabling the homegroup will fix my issues. If it doesn't, you will prob see a new response to this point.

    By the way, this internet issue even kept me from connecting to my wireless network through my laptop! The only way I was able to regain access was power off the router / modem.

    I will keep everyone updated!

    Thx!!!!
     
  10. CommonTater

    CommonTater New Member

    Joined:
    Jul 21, 2010
    Messages:
    868
    Likes Received:
    36
    On more thing you can try... go into your internet adaptor settings on the Win7 machine and disable IPV6, just uncheck the box, don't uninstall it... then reboot. Some routers still puke on the new addressing scheme.
     

Share This Page

Loading...