"Unidentified Network" Factory Reset did not fix

Discussion in 'Windows 7 Networking' started by admaster, Dec 20, 2011.

  1. admaster

    admaster New Member

    Joined:
    Dec 20, 2011
    Messages:
    2
    Likes Received:
    0
    I am back home for the holidays and brought my desktop back with me that runs Windows 7. After I got it all set up I realized I could not access the internet, and that I was connected to an "Unidentified Network". After looking into it more I found that I was getting a 169.XXX.XX.XX IP, and I was unable to renew it. After searching the internet for a while I found many people with similar problems and tried many things that were suggested such as

    "Clean Boot", by making sure that Norton and Bonjour, which apparently can cause these problems, were disabled at startup
    Updating the Drivers on my network adapter
    Reinstall the network adapter
    Reset the router and modem
    switched out ethernet cables
    Set my own IP
    Tried to do a system restore (whole restore failed, tried to update then lost all my past restore points)
    Tried starting in safe mode and safe mode with networking, neither worked.
    and finally restoring my computer to factory settings (Windows Vista), which I thought would fix it but did not, leaving me with very little hope.


    Nothing really changed between it working and not working, and all the other computers on the network still work.


    I have what I consider slightly above average understanding on the software side of things, and limited when it comes to hardware. So I'll probably need an explanation of what to do. This computer is barely two years old.


    HELP!
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    First double check your router and make sure that it is not doing any IP or MAC address filtering, if so make sure yours is included as allowed or trusted.
    Second if you have gone so far as to add your own static values to the properties of IPv4 have you tested to see if you can ping other network nodes (computers) or the inside edge of your router with the IP addressing scheme that you have choosen.
    Did you use one of the other working computers on the network as a template for this configuration?
    Did you make sure that yours is unique on the network. Did you use the inside edge of your router's IP address as the default gateway? What did you use for DNS server addresses?
    Double check the properties of your ethernet adapter
    click the start orb and type
    ncpa.cpl
    and hit enter
    select then right click the ethernet adapter you are using on your network and choose properties
    In the box that says
    "This connection uses the following items:"
    Look for any reference to either your third party firewall product or your third party Anti Virus / Security Suite and if present remove the check mark.
    Not sure if the ethernet adapter you are using on your desktop is integrated onto the motherboard or an add-on card but if it's an add-on card, double check and make sure that it is properly seated and did not become loosened during the trip home.
    When connected, inspect the lights at both ends of the connection may have one or two, may be green and or amber, may be steady to indicate connectivity and flash to indicate activity. Basically you're just looking to confirm that the card itself hasn't physically failed.
    Additionally if you have Norton's installed you need to make sure that the software is configured properly to accept or trust the new network. You can't really turn it off or disable it completely and as it may be causing your current issue I would suggest removing it completely, at least temporarily for testing. Uninstall it normally and follow that up by running this https://www-secure.symantec.com/norton-support/jsp/help-solutions.jsp?lg=english&ct=united+states&docid=20080710133834EN&product=home&version=1&pvid=f-home
    Install this http://windows.microsoft.com/en-US/windows/products/security-essentials as a temporary substitute.
     
    #2 Trouble, Dec 21, 2011
    Last edited: Dec 21, 2011
    1 person likes this.

Share This Page

Loading...