Unidentified network/limited access

Discussion in 'Windows 7 Networking' started by astrollama, Aug 22, 2010.

  1. astrollama

    astrollama New Member

    Aug 22, 2010
    Likes Received:
    Hi, I know there are a lot of these posts, but I can't find a solution to my problem. I am running on a dell inspiron with a 64-bit windows 7 OS. It worked fine for about a month then my wireless connectivity started getting all fritzy. When I attempt to connect to my home network (Linksys router), I get a screen that pops up saying "connecting to [network]". Then, when I click on the wireless networks icon, it says "identifying... [network]" and under that "no internet access". It will try to identify my network for some time, then it will say "unidentified network", with a park bench icon next to it. I have called dell and talke to tech support. They have walked me through all sorts of command prompts, winsock fix, and ipconfigs, but none of that worked. Eventually, I reset the computer to factory settings, but that still didn't fix it. This is my first laptop and i am heading off to college soon, so if there's anything I can do to fix this, please help me. (Oh, and the IPv6 and IPv4 are set to automatically obtain the address, and that still didn't fix it.)
  2. Trouble

    Trouble Noob Whisperer

    Nov 30, 2009
    Likes Received:
    Hello and welcome to the forums. Please, if you would be so kind, take some time and fill out your forum profile. Please click the "Settings" link at the top of this page and then on the resultant page in the left colum under the heading of "My Settings" select the link to "Edit Profile" We enjoy knowing about the other members of our community here at Windows 7 Forums, so feel free to fill out as much or as little as you are comfortable with. However; the information regarding your system specifications under the heading of "Additional Information" can often go a long way towards helping us to be better able to help you. Here, in the networking forum, additional information specific to your network adapter's Manufacturer, Model Name, Model Number, Version/Revision Number, as well as the same information regarding your Router (Wired or Wireless), so if you would kindly provide as much network specific information as possible in future posts it may certainly prove helpful in resolving your issue.
    When you type ipconfig /all at a command prompt, what type of addressing information do you see referencing your wireless card. I assume it is an APIPA address somewhere between to, if that is true then your wireless card is not getting DHCP information from the Linksys router. Check the Linksys site and see if there is a firmware upgrade for that particular router.
    Have you tried connecting the laptop using a Cat5 cable to the router?
    Have you tried the wireless connection in another environment other than at home, maybe a McDonalds, or other hotspot, does it do the same thing?
    #2 Trouble, Aug 23, 2010
    Last edited: Aug 23, 2010

Share This Page