Unidentified Network, No Internet Access ... Again.....


New Member
I know this is a common problem, and I've looked at other peoples' related threads, and tried to do what they said, but I still have no internet access via Ethernet connection to my router.

Usually a simple reboot, disabling and reenabling and reboot would solve the problem.

This time it has baffled me....

I have done all that I could find on the internet.. namely :

1. Rebooted the Computer.
2. Enabled and re-enabled the driver.
2.1 Rebooted the modem and switch
3. Played with router settings but I really don't know what I'm doing here
4. Installed the extra service on Ipv4 for multicast networks...
5. Changed how windows treat unidentified networks...
6. Updated the driver.
7. Downloaded and updated all the drivers from the manufacturers site.

Nothing has worked so far.

It still finds unidentified network, and no internet connection.
I am on an ethernet cable, and not wifi connection.

Everything was working absolutely fine until the day before yesterday.
All of a sudden in the morning I saw the dreaded sign.. and that was it

I am at a loss for options.. any ideas are welcome..

ps. If you need more information please let me know...

I am attaching my ipconfig/all but for two situations, I don't know if it makes any difference but one is when I am just using the Ethernet connection (NO Internet) and then the other ipconfig/all is when I am also connected to the router's WiFi (which thankfully works and so I can actually make posts).


  • ipconfig_wifi.txt
    4.1 KB · Views: 300
  • ipconfig_no wifi.txt
    3.4 KB · Views: 305


Cloud Security Engineer
Staff member
Looks like it's a DHCP problem. You may just need to do an ipconfig /release or if it keeps happening log into the router and remove the DHCP lease for the wired NIC mac address.


New Member

Thanks for your help. I logged into the router but I don't know how to remove the DHCP lease specifically for the wired NIC mac address..
I'll try to look it up but any tips would be appreciated.


New Member
Here's another update: when I try to do ipconfig /release this is what I see:
An error occurred while releasing interface Local Area Connection: An address has not yet been associated with the network endpoint.


New Member
This is the rest of the info from ipconfig /release for the ethernet adapter Local area connection:

Connection-specific DNS Suffix:
Link-local IPv6 address: a bunch of numbers (fe80::5998:70c4::8212:a657x11
Autoconfiguration IPv4 Address:
Subnet Mask: 255.555.0.0
Default Gateway:

under the "Connection specific DNS suffix" and "Default Gateway" there is nothing entered, these fields are blank.