Unidentified Network / No internet Access

Discussion in 'Windows 7 Networking' started by Blam1984, Sep 30, 2010.

  1. Blam1984

    Blam1984 New Member

    Joined:
    Sep 30, 2010
    Messages:
    4
    Likes Received:
    0
    I know alot of people have posted the same topic but my situation is alot different than most!

    I am a soldier in Iraq right now and I am located at JSS Doura in Baghdad. Here in Iraq we have an Internet company called TigrisNet that provides us with internet. Well long story short one day after a patrol I was playing World of Warcraft, on my Qosmio X505-Q870 Laptop with a wired ethernet cable, as I always do on my downtime. When randomly I got DC'ed. As this happens occasionaly I alt+tab'ed out of the game to see the yellow triangle icon with the excalmation point in my system tray saying "Unidentified Network / No internet Access". As I am pretty knowledgeable about computers in general I tried to fix. I started with the easy and moved on up from there. I tried all these steps as follow.

    1. I disconnected the ethernet cable and plugged it back in a couple minutes later to let it refresh network settings

    2. Unplugged and plugged back in the switch I use to share Internet with my roomate.

    3. I disabled than Renabled my ethernet port (Atheros AR8131 PCI-E Gigabit Ethernet Controller (NDIS 6.20)

    4. I did ipconfig in the CMD prompt and tried releasing and renewing my IP.

    5. I updated my ethernet port drivers.

    6. I reset the winsock and nestsh log files.

    7. I flashed/updated my bios.

    8. I did a system restore

    9. I checked for all forms of Bonjour and cleared out all that I found.

    10. I cleared out any Adobe products as on the froums they said a recent update put many users in the same place as me.

    11. I did an indepth scan with AVG for any Virus' and scanned for a malware or spyware with super anti spyware.

    12. I cleaned my registry with Tweaknow Regcleaner.

    After all this and probably some steps i'm forgetting to list I am still getting the same symptoms! My computer is my only outlet to the outside world here in Iraq as I'm on a very small JSS and do not have phones anymore. I had to go through alot just to borrow this comp to post this. If you need any pics of any screens I am seeing plz just ask and I will post them. Any help would be appreciated!

    P.S.-I was thinking maybe my ethernet Port is fried but my comp reads it as functioning properly and the green a yellow light blink on it. So IDK

    My internet set up is -TigrisNet Internet tower on our base connects to a switch board and lines are run to each chu/room, than the line running into my room is plugged into a switch (D-Link 10/100 Fast Ethernet Switch Model:DES-1005D). Than two lines run from it one to my Laptop and one to my roomates Laptop. This setup has worked for 7 months til now.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Blam1984:
    Hello and welcome to the forums, and thank you for your service as a vet myself I sincerely appreciate it, as do we all.
    Can you determine what type of ip addressing information you are getting from the DHCP server on the network use a command prompt and type
    ipconfig /all
    compare that to the same information on your roomates computer and see if you can see any difference. If you are getting an APIPA address (something starting with 169.nnn.nnn.nnn then you have an issue between your interface card and whatevere is handing out DHCP for the network try this and see if it works
    type ncpa.cpl into the search box and hit enter
    right click your wired card and choose properties
    near the top of the properties dialog box click the configure button
    within the resultant dialog box choose the advanced tab at the top
    in the left column look for something that references speed & duplex may say something like link speed, select it and
    in the right column use the drop down arrow and change from auto negotiation to 100 half and see if that helps, you will need to reboot, if still no joy, go back in and change it to 10 half and reboot again.
    Don't no why this would have suddenly quit working unless the network admin switched out the DHCP server and it's not responding to auto negotiation.
    Other than that, check the physical devices, cable and cable ends, switch port, if possible use your roomates hookup and see if that works for you, that is of course if it's working for him.
    Keep us posted and be safe
     
  3. Blam1984

    Blam1984 New Member

    Joined:
    Sep 30, 2010
    Messages:
    4
    Likes Received:
    0
    TY Brother for the quick response. I was sitting in the chow hall telling my friends what my comp was doing and one of our commo guys who handles our networking overheard me and said that he and a few other guys have had the same problem recently and that he fixed it for them and himself. So he than came to my room and showed me and sure enough it was something simple that non of my methods would fix which is as follows.
    Right click Local Area Connection and select properties->In that window click configure->than click the advanced tab->In the property window scroll down to network address and highlight->on the right there are 2 select bubbles top one you can enter a value bottom one "not present". Mine was set to "not present". As I have never played with any of these properties in the past I had no idea that was the problem. He than had me select the value bubble and enter a value and sure enough internet worked as soon as I hit OK!
    I hope this helps someone else and again Trouble ty for the quick response and ideas.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Congrats, glad to hear that you have resolved your issue. Thanks so much for posting back with your solution, I will certainly file it away for future reference as I'm sure it will certainly help someone at some time. Again thanks so much to you and your fellow servicemen and women for the difficult and dangerous work you do.
    Best Wishes
    Randy
     

Share This Page

Loading...