Up down arrows fail to scrol through text docs.

Discussion in 'Windows 7 Help and Support' started by Chuey, Sep 7, 2011.

  1. Chuey

    Chuey New Member

    Joined:
    Sep 7, 2011
    Messages:
    10
    Likes Received:
    0
    Up down arrows wil only scrol one line at a time. Furthure more Page up Page down wil only scrol one page at a time.
    I have to press arrow or Page key and wait 3 seconds before I pres again to continue.
    Driving me crazy!:frown:
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have seen some strange activity on very large text files. It has to rewrite the entire thing and may take a while.

    Otherwise, the down arrow, if you are referring to a scroll bar, does only one line at a time. But if it hesitates after you click the space or do a page down, it is not refreshing quickly.

    Do these text files have any type of links in them or something that has to be gotten from online? I suppose there are no graphics since you say text file.

    What utility are you using to view them? Could it be having a problem with the font or format?

    Where did the text files come from? If you downloaded them, you might check the properties and see if they are still blocked.
     
  3. Chuey

    Chuey New Member

    Joined:
    Sep 7, 2011
    Messages:
    10
    Likes Received:
    0
    Let me clarify, my fault- I am refering to the up down arrows on the key board. The up down arrows on the scrol
    bar are funtional.
    Text files are docs that i created in word or notepad.
    I am having the same problem with the backspace and delete key.
    Only one character is deleted when i hold down backspace or delete.
    Sroling does not work with keyboard arrows,
    Scroling does not work with backspace and delete.
     
  4. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    It is possible that you have accidentally turned on the filter keys. Try this:
    Open the "Ease of Access" centre.
    Click "Make the Keyboard easier to use"
    Ensure that the "Turn on Filter Keys " is OFF.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It sounds as if the repeat function might be turned off. If you open the control panel and go to keyboard, on the Speed tab there are setting for repeat. You can also test there to see if it works.

    If your other keys work normally, perhaps as davehc suggests, something is altering the normal key action.

    If it isn't that, perhaps check for a keyboard driver. I know iType is updated constantly.
     
  6. Chuey

    Chuey New Member

    Joined:
    Sep 7, 2011
    Messages:
    10
    Likes Received:
    0
    Problem solved!!!!!
    Could not adjust repeat rate in control panel / keyboard properties.
    As davehp suggested, I went to ease of acces center and found keyboard filters enabled.
    Disabled filters, works perfect.
    No more headache. I never knew about the ease of acces center./ keyboard filters
    Would never have solved this without your help.
    Great forum, thanks
     

Share This Page

Loading...