Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Windows 7 Upgrade from Vista SP1 stops working

gc3333

New Member
Joined
Jan 31, 2009
Messages
2
Before I describe the problem, I should say that I successfully did a clean install of Windows 7 public beta on a new HDD on my PC. However, on the very same PC, I then decided to upgrade my existing Vista SP1 which is on another HDD. So while in Vista, I ran the very same install DVD that I used to do the clean install. Setup started up fine, got the online updates, and did the compatibility checking. Then it started the "upgrading windows" screen where it says "copying windows files (0%)". Within a few seconds of that process starting (still at 0%), up pops a small window that says "Windows installation and Setup has stopped working". The only option is to then hit the "Close" button within that window, and then the "upgrading windows" screen automatically closes and you are returned to the initial install menu. I have disabled my ZoneAlarm AV, spyware, firewall, and program control functions, so that's not interfering. I have retried 5 times to no avail, same result every time.

Any ideas what may be causing this?
 
From what i have heard so far it could be a corrupt upgrade portion of the iso. That would be a part where windows 7 does not use for a clean install. Also i have told numerous people on occasions that upgrading an OS should never be done because you dont have full control over the OS like you do with a clean install.
 
I'm having a similar issue, but I was able to sudessfully run the upgrade program on one machine. I obtained a new product key and am trying to run it on a second machine and it gets hung at "Checking Compatibility" then dumps the memory after about 15 minutes of spinning there. Is there someplace I can download and burn another ISO? I thought that ship had sailed, but wasn't worried about it because I had a disk that seemed to be OK until now.:confused:
 
Are you sure that the second machine is actually compatible?
 
Back
Top