upgrade to win xp to rc doesent like adaptec aha-2930Cu pci scsi controller

Discussion in 'Windows Vista Help and Support' started by lee3333, Nov 13, 2006.

  1. lee3333

    lee3333 New Member

    Joined:
    Nov 13, 2006
    Messages:
    2
    Likes Received:
    0
    the problem is when i go to upgrade to vista rc the only problem is it wont install cause it doesnt like adaptec AHA 2930Cu PCI SCSI Controller

    i went to the web site of adaptec none listed only for windows 2000, i tryed to update with those nope didnt work, is the a generic one i can use

    even tried to disable the thing and still didnt work

    real shame only thing stopping me from enjoying vista
     
  2. DReavill

    DReavill New Member

    Joined:
    Nov 18, 2006
    Messages:
    2
    Likes Received:
    0
    Vista doesn't support Adaptec AHA-2930CU?

    I attempted to install the Windows Vista RTM, but the installation program stopped on an incompatibility with the Adaptec AHA-2930CU SCSI host adapter.

    This is strange because the incompatibility was not reported in any pre-install compatibility testing.

    Given that this product is manufactured by the premier supplier of SCSI host adapters, I am shocked and dismayed that this result occurred.:mad:
     
  3. kjanx

    kjanx Guest

    go back to adaptec site.
    2930 for vista is there.
    i saw it lask week when i downloaded the 2940 au drivers for vista.
     

Share This Page

Loading...