Upgrade trouble: Vista Home Premium to 7 Ultimate

Discussion in 'Windows 7 Installation' started by Evincar, Oct 18, 2010.

  1. Evincar

    Evincar New Member

    Joined:
    Jan 30, 2010
    Messages:
    18
    Likes Received:
    0
    I run Vista Home Premium on my Dell XPS M1330 (Alienware) laptop. Since my previous install ran into trouble, I completely formatted and re-installed the laptop.

    History: I used to run this Vista version, then did an upgrade to Windows 7 Home. Aside from some driver problems, this ran perfectly. Then the W7 stopped booting.
    I formatted the drive, installed Vista from the laptop recovery disk and ran all possible Windows updates. I did not install any other software. During those updates, after rebooting, the system would occasionally just turn off before getting to the Vista login screen. Starting the system again, it would work fine.

    Now I have W7 Ultimate (student license) and want to do an upgrade from Vista. Last time this worked fine, and it seems to work fine now as well. But if the system reboots for the last part of the installation (loading W7 to complete the install), it turns off in the process (21% of unpacking files).

    Next time I boot the system it restores the Vista install and I am back at square one.

    Is this a hardware or software problem? Does anyone recognize the symptoms? I'd really like to start using W7 again.

    Thanks for reading!
     
  2. zigzag3143

    zigzag3143 Honorable Member
    Microsoft MVP

    Joined:
    Jun 2, 2009
    Messages:
    812
    Likes Received:
    115
    Sounds like a driver problem. are you running a RAID, or other "odd" device? there is a way to slipstream the driver into the installation if needed.


    Ken J
     
  3. Evincar

    Evincar New Member

    Joined:
    Jan 30, 2010
    Messages:
    18
    Likes Received:
    0
    I found out more:

    My laptop also shuts down unannounced when I stall it before it loads Windows (i.e. when I can choose to run Safe Mode). Seems like a hardware issue after all.

    Dell is coming to fix a new motherboard today or tomorrow, after that I will see if the problems are over. I'll let you know here.
     
  4. Evincar

    Evincar New Member

    Joined:
    Jan 30, 2010
    Messages:
    18
    Likes Received:
    0
    New motherboard solved all problems. Not a Windows issue, ignore this thread.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Thanks for the update!
     

Share This Page

Loading...