USB Error Code 37 unsolvable.

zft

New Member
#1
So i've tried plugging my PC xbox360 Wireless controller in and was greeted with Code 37, so i tried fixes for that driver specifically with no luck,
I then tried my ps3 controller with motioninjoy and their drivers and Code 37 again.

Windows 7 64. GA-Z68X-UD3H-B3 (rev. 1.3).

this is what i've all tried.

every USB port.
Resetting BIOS (battery and unplugged power)
installing newest BIOS
uninstalling the USB stacks in devmng
updating my Intel Intel INF chipset
Multiple drivers specific for my controllers
deleting INFCACHE.1
running sfc /scannow in windows and in windows repair and recovery
A registry scan
MSE scans.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
Just for my benefit, since I am sure I am the only one that does not know what a PC Xbox controller is, could you describe it or give a model number?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
So you have downloaded and installed the driver on that link and it doesn't help?

I am totally in the dark here, but why use a xbox controller on a Windows system? I suppose I am naive, but why not use an xbox controller on an xbox?

I suppose other questions I might ask would not be relevant to your problem.
 


zft

New Member
#5
its not the controller. its windows. i'm sure there is a regedit or file that needs to be fixed or deleted.. i just don't know what it is. for Code 37. and i use a controller for games like Darksiders 2 which are played better with a controller.. i also get higher res playing on a PC
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.