USB headphones will not load properly

Discussion in 'Windows 7 Help and Support' started by Dave2600, Sep 5, 2009.

  1. Dave2600

    Dave2600 New Member

    Joined:
    Sep 5, 2009
    Messages:
    4
    Likes Received:
    0
    Until recently, I have been able to plug in my USB headphones at anytime and they would load up in a short time and the sound would switch to them from my speakers. For the past few weeks however, they will only work if I already have them plugged in before I turn on my computer. This is very annoying, as I have to switch between the two frequently. It will still detect the headphones, but no sound will come out. Like when I change the volume in the volume control in the bottom right of my task bar, the green volume bar doesn't even jump up for the test sound. It seems as if Windows is not switching to them properly. I go into the mixer to make sure that it is set to the USB headphones and not my speakers, and it still does not work. Please Help :D
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,820
    Likes Received:
    1,565
    Hi Dave,
    you say they stopped working in the last few weeks (unless you boot with them in).... Have you recently updated anything?
    Or have you switched USB ports?
     
  3. Dave2600

    Dave2600 New Member

    Joined:
    Sep 5, 2009
    Messages:
    4
    Likes Received:
    0
    No, I have not update any drivers or anything major I can think of, and I have not switched USB ports. In fact, maybe I should try switching USB ports...
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,820
    Likes Received:
    1,565
    It may be worth trying.... let me know how you get on...:)
     

Share This Page

Loading...