USB Problems

Discussion in 'Windows 7 Help and Support' started by TigerJon73, Aug 9, 2010.

  1. TigerJon73

    TigerJon73 New Member

    Joined:
    Aug 9, 2010
    Messages:
    64
    Likes Received:
    0
    I just came across this forum so I apologize if I'm not posting in the correct category. I'm also very new to 7, so again, accept my apologies if I am not providing everything needed for my question to be answered. A friend and I built a new PC a few weeks ago and I have been having problems with, what appears to be, USB data transfer. I am running the 32-bit version of 7 Home Premium. My motherboard is a Gigabyte GA-P55A-UD3. I have been having all kinds of problems syncing my Ipod 2nd Gen Touch and pulling video from my Sony Handycam by way of USB 2.0. I am running the most current version of Itunes. However, when I hook up my WD 320 GB external HD, I don't appear to have any problems transferring files or creating images of my drives using Macrium Reflect. After I put all of my music in Itunes I synced. I got a USB message telling me all the software (drivers?) was not installed properly, therefore the device may not work properly. I was able to sync, however. A day later when I was listening to music, I noticed a lot of it skipping and bleeping. Also, a bunch of the artwork was distorted. After uninstalling and re-installing Itunes, re-sync after re-sync, and deleting and re-uploading my music to Itunse, I decided to run a restore to my Ipod and start over. Towards the end of the progress bar I got an error message (Error 9: This error occurs when the device unexpectedly drops off of the USB bus and communication stops. This can occur if the device is manually disconnected during the restore process. This issue can be resolved by performing USB isolation troubleshooting, using a different USB dock connector cable, trying another USB port, restoring on another computer, or by eliminating conflicts from third-party security software). I tried running the restore a second time but my Ipod bricked the second time and I had to take it to an Apple store to have them bring it back to life. I will say that I turned off my firewall before attempting theses restores and the re-syncs. After bringing my Ipod home I re-synced it only to get the same problems with music and artwork. So, I decided to sync my wife's Nano. This is where it gets weird...her's synced fine. So, based on this, I am now figuring the Ipod Touch is corrupted (but, thinking a restore from the Apple folks would have fixed this). I decided to hook the Touch up to my old PC running XP home to experiment. The damn Touch synced and restored fine and the USB drivers installed when I first connected it. At this point I almost wanted there to be a problem so at least I could pin the issue on the Ipod so I at least knew where the problem lies. So, at least for the time being I have an Ipod with a fully functioning playlist. This morning I hooked up our Handycam to transfer some video and get a message that the devices drivers did not install properly, however, when I hooked it up by way of fireware, they installed fine. At this point, I started asking myself if I didn't get the USB part of the bios set properly when I ran them, however, I called Gigabyte earlier today and they said all the USB defaults should work fine and that the issue lies with a compatibility issue between 7 and the devices. I am at a point where I just want to know what is the root of this problem so I can get on the road to recovery. Any help on where to turn would be greatly appreciated, and sorry for the long-winded message. I just want to provide as much info as possible so as to get the best help.
     
    #1 TigerJon73, Aug 9, 2010
    Last edited: Aug 9, 2010
  2. TigerJon73

    TigerJon73 New Member

    Joined:
    Aug 9, 2010
    Messages:
    64
    Likes Received:
    0
    bump bump bump
     

Share This Page

Loading...