Usb slow still as...

Discussion in 'Windows 7 Help and Support' started by apholabi, Jan 7, 2009.

  1. apholabi

    apholabi New Member

    Joined:
    Jan 7, 2009
    Messages:
    18
    Likes Received:
    0
    ....... Vista , format (no quickly mode), cancel and transfer big file to/from usb pen it's really heartbreaking.:frown::mad::(
     
    #1 apholabi, Jan 7, 2009
    Last edited: Jan 7, 2009
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    I'm slightly confused here.. is there a question in this statement or?? ;)
     
  3. apholabi

    apholabi New Member

    Joined:
    Jan 7, 2009
    Messages:
    18
    Likes Received:
    0
    It isn't a question but a confirmation:razz:
     
  4. Kyle

    Kyle New Member

    Joined:
    Feb 7, 2008
    Messages:
    1,634
    Likes Received:
    53
    As in Vista, you can speed this up by a TON.
    There's two things you need to disable, Superfetch and Remote Differential Compression.

    Superfetch can be disabled by;
    Going to start > right clicking Computer > Click Manage > Choose Services and Applications > Services
    Find "Superfetch" in the list, and right click > Properties > Change "Startup Type" to "Disabled"
    Then Hit "Stop" then "Apply"

    Remote Differential Compression can be disabled by:
    Going to Start: Control Panel > All Control Panel Items > Programs and Features > "Turn Windows Features on or Off"
    Uncheck Remote Differential Compression and Click OK.

    Best to restart the computer after these changes.
     
  5. apholabi

    apholabi New Member

    Joined:
    Jan 7, 2009
    Messages:
    18
    Likes Received:
    0
    Yeah ,it's better now but isn't fast than XP ,format in particular.
     

Share This Page

Loading...