Various programs not booting up

Discussion in 'Windows 7 Help and Support' started by nickb623, Nov 6, 2009.

  1. nickb623

    nickb623 New Member

    Nov 6, 2009
    Likes Received:
    Recently rebuild this PC installed faster processor, more ram and a new Solid State HD as well as SATA HD and Windows 7. The main OS runs from SSHD and most of the data files are stored on the SATA drive.

    When I first installed various programs they ran fine. I installed some to run from the programs(x86) folder and those that are 32bit from the program files folder. Other software I installed to run from the SATA drive to save on memory.

    What is now happening is some programs won't load up at all. You can click on the short cut and they start to boot up but just hang. I have tried running them as Admin - same problem. On checking the Win Task Manager they appear in the processes list and show as running. The really odd thing is this is an intermittent fault - sometimes they will start up. I have tried re-installing and rebooting and neither makes a difference - there does not seem to be a reason why they won't run. Some of the software that won't boot up are Second Life viewer, Emerald Viewer (linked to SL), Football Manager Live, Steam.

    I have also had a problem with a printer that no longer prints. The documents simply queue up in the printer memory and nothing prints. When the printer was first connected it worked - now it does not. I have checked HP for latest drivers and they say the Win7 system has a generic driver pre-installed for this type of printer.

    The system itself runs fine, there is a fast boot up of the PC and so far the OS has not hung once. (touches some wood!) However its a little frustrating if I can't play my favored games.

    Any help or advice - or should I just go back to Win 95!:p


Share This Page