Vidio Driver issue

Discussion in 'Windows 7 Graphics' started by Mogar, Apr 27, 2011.

  1. Mogar

    Mogar New Member

    Joined:
    Apr 27, 2011
    Messages:
    4
    Likes Received:
    0
    Im not sure if this belongs here or not.
    Yesterday my system was working fine, however today I have found that my drivers for my vidio driver has disapeared. I downloaded it and installed it. The system prompted me to reboot to have the changes take effect, when I do this, and restart, it can no longer find the driver.

    Just in case it is needed
    Win 7 32
    Nvidia GEForce 9800 GT

    Thanks in advance
     
  2. Mogar

    Mogar New Member

    Joined:
    Apr 27, 2011
    Messages:
    4
    Likes Received:
    0
    165 views and 0 responces.... not too helpful here.
    Since noone else will be, I will post what I have found so far. This is a Code 43 issue with the driver caused by a faulty Vidio Card. I have seen 4 other threads with exactly the same issue (and almost as much responce as my thread has). I have replaced the vidio card and updated the driver and the system is back up and running.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    Hi Mogar,
    sorry your post got missed. I guess a few people are away during the holiday period. It would seem however that you managed extemely well without us and if you require further assistance please don't hesitate to ask.
     

Share This Page

Loading...