Windows 7 virtual machine

Discussion in 'Virtualization' started by isimpson, Dec 11, 2009.

  1. isimpson

    isimpson New Member

    Joined:
    Dec 11, 2009
    Messages:
    14
    Likes Received:
    0
    Hello all,

    I am trying to set up XP virtual machine on Win7 ultimate 64
    After installing the application and update from MS website I get the following error message when trying to set up the virtual machine: “The virtual machine configuration could not be created. User does not have sufficient access rightsâ€Â￾

    I am an administrator on this machine with full rights…

    Anyone knows the answer?

    Thanks,
    Itai
     
  2. darkimage

    darkimage New Member

    Joined:
    Nov 7, 2009
    Messages:
    8
    Likes Received:
    0
    Have you enabled virtualization for your motherboard?
    It's a BIOS setting... I can't tell you specifically how to do that, as I don't know your bios.
    Are you running XP mode? It's a free download for Win 7 users... I run it and highly reccomend it for being an easy way to install XP. You'll still need to enable the virtualization on your mobo.
    Download Windows XP Mode
     
  3. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Some Intel chips don't support virtualization check their site too.
    Joe
     
  4. isimpson

    isimpson New Member

    Joined:
    Dec 11, 2009
    Messages:
    14
    Likes Received:
    0
    from itai

    hi - thanks for the quick reply.
    yes i am using the free MS tool for running XP on WIN7.

    didn't know about the BIOS, i'll check it out and let you know.

    cheers,
    itai
     
  5. isimpson

    isimpson New Member

    Joined:
    Dec 11, 2009
    Messages:
    14
    Likes Received:
    0
    still doesn't work...

    checked the BIOS - virtualization is on.
    still doesn't work.

    i am using Dell Inspiron 1526
     
  6. keslinger

    keslinger New Member

    Joined:
    Dec 12, 2009
    Messages:
    4
    Likes Received:
    0
    User does not have sufficient access rights

    I'm having the same exact problem. Hardware is capable of virtualization and it is turned on. Latest BIOS updates installed. Only user on this machine with full administrator rights. Windows XP Mode setup returns the following error when clicking "Start Setup"... The virtual machine configuration could not be created. User does not have sufficient access rights.
     
  7. keslinger

    keslinger New Member

    Joined:
    Dec 12, 2009
    Messages:
    4
    Likes Received:
    0
    User does not have sufficient access rights - FIXED

    Got it!

    Did two things differently:

    1. Control Panel > Programs & Features > Turn Windows features on or off > Windows Virtual PC: on .... before installing XP mode
    2. elected not to have security enabled when asked during the install procedure.

    Wondering out loud... I had 2 machines, one installed flawlessly and the other had the access rights issue. The only difference was the one that had the problems originally had virtualization turned off. After the first attempt, that setting was changed in the BIOS and powered down but still would not work. Would Virtual PC set itself to "off" by default if virtualization is not enabled in the BIOS thus requiring you to manually turn it on for a successful install? The second machine had virtualization already turned on and the install process went through without a problem and without having to do the above steps.
     
  8. isimpson

    isimpson New Member

    Joined:
    Dec 11, 2009
    Messages:
    14
    Likes Received:
    0
    XP virtualization problem

    Ok – after unsuccessful attempts by myself and tech support at work – here are the conclusions:

    Problem 1 – the “user does not have access rightsâ€Â￾ was solved after uninstalling both the virtual machine and the related windows update, then reinstalling.

    Problem 2 – after installing both and restarting I run the XP mode for the first time (start/windows virtual pc/ windows XP mode). The “first useâ€Â￾ wizard comes up. I confirm the user agreement, set a password for the user and initiate the setup as requested.

    After about 20 seconds into the setup the computer either freezes completely or I get the infamous blue screen with the following message: “a clock interrupt was not received on a secondary processor within the allocated time intervalâ€Â￾

    How disappointing… I thought we left the blue screen behind with Windows 98…

    If anyone has suggestions I’ll appreciate it. I am lost for ideas.

    Technical info:
    Using Dell Inspiron 1526
    Windows 7 Ultimate 64 (legal version of course!)

    Passed all the Microsoft virtualization compatibility, both hardware and software.

    Thanks,
    Itai
     

Share This Page

Loading...