Vista 5365

#1
Hi guys, new poster here!

I've posted on other forums but they have people who aren't really experts so now i'm here to see if there are some experts here! I have a problem enabling aeroglass on Vista 5365.. It's the 32-bit one.

I've got other things working, no problems otherwise except I have an nVidia Geforce 6100 on my motherboard and some drivers I installed put an nVidia control thing in my control panel. I can go into there and can get the 3D previews working (a bit like the Dxdiag cube, and there isn't one of them on this 5365 either). I know my drivers must be working because I can drag the windows around my screen and not get them jittering or anything...

Another thing... I can choose a screensaver and see a little preview of it working fine.. but when I click Preview (as in full screen) the screen just goes black and I get no screensaver. Perhaps all these things are linked?

I have also tried some registry keys and things and can't get them to work.. and also I have verified my vista of course. I also can choose, in the colour settings the enable transparency option but I can't click ok or cancel - I have to click the cross. It doesn't crash, it just doesn't let me choose to enable it.


So i'll just copy and paste what I typed.

----------------------------------
It's an ASRock socket754 K8NFG-SATA2 Motherboard. The CPU is 754-Pin Socket Supporting advanced 64-bit AMD Athlon™ 64 and 32-bit/64-bit Sempron Processors.
The chipset is as follows:

Northbridge: nVidia GeForce 6100
Southbridge: nForce 410 MCP

Graphics are as follows:

Integrated NV44 graphics DX9.0 VGA
Pixel Shader 3.0
and the Max. shared memory is 128MB
----------------------------------

Any other information I can provide I would do my best to get hold of. Hope I can get someone to help! :)

<EDIT> Oh and I did: Start > Run and typed Winsat Aurora and it ran fine. But still no glass..
 


Mike

Windows Forum Admin
Staff member
Premium Supporter
#2
Well I was thinking someone may have responded to this by now.. lol. Beta 2 has Microsoft supported drivers for this card where glass should be enabled by default. You may want to try this. If not there is a way to force Aero glass. NVIDIA also has beta drivers. Let me know if you got this working
 


#3
Nope, nobody had replied... so i'm actively posting an a few other forums now but never mind. Very kind of you do reply! :)

My glass doesn't come on by default. The nvidia beta 2 drivers I downloaded don't seem to work either because i still get a slight jerkiness when moving windows about and the flash on websites doesn't work too well...

I've also tried forcing aeroglass with the registry keys but no luck so far! :confused:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.