Vista Bootscreen again.

#1
Hi Guys,

I'm also having the vista bootscreen issue happening on my rig. I'm using the 7200 version of x64 win 7.

What I'm thinking is that it could be because of my graphics card, even though it should be more than powerful enough. I previously had a 9800 gtx in the box which displayed the bootscreen and now I've upgraded to a 9800 gx2. Since this I just get the vista green loading bar animation instead of the pretty win 7 one. I know it's not important as win7 is working fine, much better than the vista I had on there before.

I've trawled the other threads and done the bootmgr editing they suggest with no joy.

Does anyone out there have a GX2 and actually get the proper win7 bootscreen instead of the backup vista loader?

Cheers
 


Last edited:
#2
Apologies I just realised I posted this in the wrong forum. Could a mod move this to the support forum please?

Thanks
 


loathe

New Member
#3
Try typing this is the command promt see if it helps.

bcdedit /set {current} locale en-US

This only happened after the GPU upgrade? If your monitor doesnt support 768 lines it will only display the Vista graphic.
 


#4
Try typing this is the command promt see if it helps.

bcdedit /set {current} locale en-US

This only happened after the GPU upgrade? If your monitor doesnt support 768 lines it will only display the Vista graphic.
Hi loathe,

Yeah already tried this several times, that's what I meant by editing bootmgr.

I'm not sure if I worded what I posted incorrectly but here goes again. On the same rig before upgrading the GPU I used to get the full W7 startup, but after upgrading my 9800 gtx to a gx2 9800 (which is one card with two 9800 gtx processors in) I started getting the vista bootscreen. The monitor I use is a 37" LG HD TV at 1080p resolution. I've put the latest drivers from nvidia for W7 in the rig too.

I do have a feeling it's the card as GX2 and other sandwhich cards are notorious for the amount of babysitting they need. I just want to know if anyone with a GX2 (1gb BFG) can get the W7 bootscreen to put my mind and an argument with a friend to rest lol
 


#5
Darn it!

Argh! I'm getting this with RTM on my HTPC hooked up via HDMI to a Sony 1080p HDTV.

This seems like one of those stupid decisions Microsoft's engineering team makes. I also use a HDTV as my primary display and my video card ROM also defaults to booting at 720p to my HDTV. It doesn't switch to 1080p til the nvidia driver loads. So I get the fugly Vista earth worm screen. Argh!

I am going to try and feed this back into MS.

If anyone figures out where we can adjust this then please let us know. I'm holding out for a simple regedit or settings file change. MS should have discovered this annoying flaw for 720p screens and made that the floor for the new boot screen instead of 768. You'd think it was 1999 and not 2009 forgadsake.

I doubt I'll get my video card vendor to change the ROM just for this. It's purely cosmetic.

Reminds me of how MS decided that people will not need to mute Media Center independently of the entire system. Idiots!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top