Vista conflicting with multiple programs?

#1
Hello,

I am running Vista Home Premium with a quad core machine. Being an artist the main programs I use are 3ds max, photoshop, and of course a web browser (in my case Avant).

My problem is that at certain times (and it is very random) things just start going haywire. I am not sure if this is a problem with Vista or something else. That is why I am hoping someone here knows what the hell is going on. These are the things that happen:

Avant Web browser:

1) When I type on the search box the words disappear after an 'x' amount of letters inputed.
2) Pressing on the menu tabs (file, edit, view, etc.) should bring down a box with more options but that appears then quickly disappears.

Photoshop CS3:

1) Creating a new file does not bring up a new file window.
2) When in the process of editing a file all of the tools (brush, eraser, etc) become unusable.
3) Pressing CTRL or ALT separately will bring up the start menu.
4) Unable to save files.
5) Pressing on the menu tabs (file, edit, view, etc.) should bring down a box with more options but that appears then quickly disappears.

3DS Max 9:

1) Unable to open saved files.
2) Unable to save files.
3) Viewports freeze and I cannot manipulate the object (rotate, scale, etc)
4) Pressing CTRL or ALT separately will bring up the start menu.
5) Pressing on the menu tabs (file, edit, view, etc.) should bring down a box with more options but that appears then quickly disappears.

Desktop and folders:

1} Cannot drag selected icons.


Like I have stated, this problem happens at certain times and as one can imagine are very annoying. It seems like these problems are linked as they all happen at the same time when it does happen.

I hope someone can help me get rid of this problem. Thanks for taking a look at my problem.

Thanks,

Skateball
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi Skateball,

Just to check on the usual stuff....

Are you running the service pack for vista, SP1? Is all drivers, bios and firmware up to date?

Lastly, have you scanned for spyware/viruses?

If you right-click on the 'Start' button and hit properties, you'll see a button to customise the start menu. Click that and then make sure the box for 'enable context menu dragging and dropping' is ticked as this may help with the problem you reported.
As for the software, I'd check with the makers web site to see if your running the latest versions or if any 'vista' updates need to be applied.
Post again if the above is no help.....:)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.