Vista does not allow access to certain websites

Discussion in 'Windows Vista Help and Support' started by TunaHunter, Dec 3, 2008.

  1. TunaHunter

    TunaHunter New Member

    Joined:
    Dec 3, 2008
    Messages:
    10
    Likes Received:
    0
    I’m currently running Windows Vista Ultima 32bit on a Dell Inspiron D530. My problem is I can’t access certain websites i.e. LINKEDIN the browser will search forever and not find the site. I don’t think it’s a browser issues (Internet Explorer), the same problem occurs on Safari as well.
    I’ve contacted my internet provider (Verizon) and Microsoft to no avail… no one seems to understand why I’m having this issue.
    I also have two laptops running XP and I don’t have this issue on the laptops
    Also, if I ping the website it seems to send and receive packets.
    Does anyone have any suggestions?
    :confused:
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Hi,
    you don't say if your running SP1 or not... The reason i say this is, is because it contains a hotfix that stopped the issue you describe... If you do have SP1 installed could you post the web address or send it to me by pm and I'll check on it for you.. :)
     
  3. TunaHunter

    TunaHunter New Member

    Joined:
    Dec 3, 2008
    Messages:
    10
    Likes Received:
    0
    Hi Kemical,
    Yes, I'm running SP1... In fact i think the problem may have stated after I did the SP1 upgrade.
    One of the websites is www.linkedin.com.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    hmm.... I tried your link with no problems at all...
    Are you running any third party firewalls or other security measures?
     
  5. TunaHunter

    TunaHunter New Member

    Joined:
    Dec 3, 2008
    Messages:
    10
    Likes Received:
    0
    No other security measures…I’m completely baffled … I even tried to run Firefox, same results.
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    One of our members should be in the forum later, hopefully he'll have an idea of whats occuring..
     
  7. TunaHunter

    TunaHunter New Member

    Joined:
    Dec 3, 2008
    Messages:
    10
    Likes Received:
    0
    Hi Kemical.
    MS Tech support worked on this issue today again... no results yet.
    Regards,
    _gl
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Have you tried checking if the router has any firmware updates?

    Sorry, plucking at straws here...:confused:
     
  9. TunaHunter

    TunaHunter New Member

    Joined:
    Dec 3, 2008
    Messages:
    10
    Likes Received:
    0
    LOL... I'm on the phone with my ISP as I'm typing (forgot my user name and password to router)
    Regards,
    _gl
     
  10. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    I've 'pmed' one of our experts so hopefully next time he's in the forum he'll offer some advise ...If he can.. no promises mind..:D
     
  11. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Try this first.
    Open a command prompt (Right click and "run as Adminstrator")
    Type this, and then press ENTER:
    netsh int tcp set global autotuninglevel=disabled

    If it says Command succesful, or a similar message, type exit at the command prompt, and then press ENTER.
    Restart the computer.
    Now try the website.
    If this doesn't work then try these:
    First thing. if you are using a router - that definitely looks suspect to me. Try and switch it off for about 10 seconds, to give it time to dissipate, then try the site again.
    Next, for IE. (If this works we,ll try and sort out Firefox!!!) open Tools - Internet Options - Security.
    For the sake of this test, lower the security level and untick (if it is ticked) "Enable Protected mode"
    If that does not work, return the settings to the default, for the sake of continued security.
    Go to Advanced and scroll down to "TLS 1.0" and untick it. If this works, then it is because the websites you are trying to access have not updated.
    Other than that, I,m as baffled as you at this stage
    P.S. Later.
    It occurred to me, scraping back through the rustier parts of my brain, that there was, as far back as windows XP, one other problem. I thought by now it would have been automatically resolved. Sometimes it happens that a site (IP address) is not registered, or registered incorrectly, with another ISP. I know nothing about Verizon, but, if none of the above do not work, I would suggest you knock a little harder on their door.
     
  12. Celestra

    Celestra Former Moderator

    Joined:
    Jan 15, 2008
    Messages:
    2,468
    Likes Received:
    14
    Could this possibly be a driver problem ? Remember the "Marvell Yukon Beta Drivers" ? I think they can be used in Vista as well. As I recall, after they fixed those drivers, they could suddenly access certain websites as well. Weird!!!
     
  13. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    The guy I pmed has already posted an answer above (much thanks davehc) but he also included these instruction in a pm to me, so I've copied and pasted them here for you...
    quote:

    l followed the thread, but this is a problem with a lot of answers. Not very succesful ones at that!
    First thing. I would say, is that you should ask him if he is going through a router - hat definitely looks suspect to me. If so, try and switch it off for about 10 seconds, to give it time to dissipate, then try the site again.
    Next, for IE. (If this works we,ll try and sort out Firefox!!!)open Tools - Internet Options - Security.
    For the sake of this test, lower the security level and untick (if it is ticked) "Enable Protected mode"
    If that does not work, return the settings to the default, for security. Go to Advanced and scroll down to "TLS 1.0" and untick it. If this works, then it is because the websites he is trying to access have not updated.
    Other than that, I,m as baffled as you at this stage.
    Quote:
     
  14. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
  15. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I saw the OP on some other forums. I answered on one. I think he has got his (succesful) answer.
    I know little about the codeing of forums as I have never tried it, but on a couple of others I browse, there is a very friendly option to mark a thread as solved. Any chance?
     
  16. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    It's a good suggestion and I'll pass it on to the powers that be and see if there's any possiblilites...
    Also Dave, did you get my pm?
     
  17. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Yes. Ill give it some thought. But I am a bit hardcore - might tread on a few toes!!
     
  18. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,847
    Likes Received:
    1,568
    Seriously?.....
     

Share This Page

Loading...