Vista Freezes on startup

Discussion in 'Windows Vista Help and Support' started by biggles65, Nov 14, 2008.

  1. biggles65

    biggles65 New Member

    Joined:
    Nov 14, 2008
    Messages:
    2
    Likes Received:
    0
    Hi guys, I'm new here because I'm having some trouble with my laptop.

    Since this evening, everytime I startup vista it freezes at the desktop. It starts to load the sidebar and then freezes, I can't seem to do anything, even open the task manager. The computer seems to run fine on safe mode with networking, hence how I am writing this post, but when run normally it just won't start. The laptop run out of battery earlier and when I plugged my power cable in the computer stopped and I had to restart, since then it has been doing this.

    Any help will be greatly appreciated as I have a project which I need my computer for over this weekend.

    Thanks
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,818
    Likes Received:
    1,565
    Hi,
    Have you changed anything? Applied any updates? If so try reversing the process and see if that helps.
    If the above is not the case then can you restore to a earlier time using 'System Restore'?
    If your laptop runs fine in safe mode then odds are it's a driver thats causing the problems so replacing your drivers with the latest versions may prove to be a solution.
     
  3. xSepp

    xSepp New Member

    Joined:
    Nov 28, 2008
    Messages:
    4
    Likes Received:
    0
    Hi,

    got the same problem since yesterday. Didnt install anything before last shutdown and windows was running fine till yesterday. Now if i start i get the logon screen, log in, windows loads all programms and about 20 sec after logging in it freezes.
    Tried to use the 20 secs to stop all prozesses that windows doesnt need but didnt help.

    Tried System repair from Dvd did something but not solved the problem.

    Tried to restore to a earlier time .. still the same problem but now even safe mode wont start keeps hanging at: Loaded \windows\system32\drivers\crcdisk.sys

    System: Vista home premium 32bit
    on an asus m70vm notebook

    Any clue what else i could try before reinstalling vista?

    regards
    xSepp
     
  4. kmkywdr

    kmkywdr New Member

    Joined:
    Nov 30, 2008
    Messages:
    2
    Likes Received:
    0
    I have exactly the same problem. But i can't use system restore because my laptop freezes either immediatky after I turn it on or whenever i try to do anything eg start in safe mode.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,818
    Likes Received:
    1,565
    Have you tried booting from your vista disk (if you have one) and choosing repair?
    If you don't have a disk, try asking where you bought the laptop from as they should supply you with one..
     
  6. xSepp

    xSepp New Member

    Joined:
    Nov 28, 2008
    Messages:
    4
    Likes Received:
    0
    Problem solved ! :)

    seemed to be a combined problem of outlook and sidebar.
    My outlook.pst was damaged and a program from sidebar tried to access it. I managed to close taskmanager early enough .. repaired pst and all is fine again.
     
  7. Fuller1980

    Fuller1980 New Member

    Joined:
    Feb 23, 2009
    Messages:
    4
    Likes Received:
    0
    I reset my acer aspire 5315 series last night. Put all the updates on then shut it down for the night went to get back on it today and all it is doing is sitting on the black screen with the loading bar and stays there. (let it sit there for about 10 mins) tryed using alt f10 like i did yesterday and it keeps going back to the same screen dont give me the choice to reset. Didnt get a boot CD when i got the laptop cause i bought it from Walmart. Any help would be great

    Thanks
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,818
    Likes Received:
    1,565
    Have you tried 'safe mode'? Press F8 whilst booting. If you manage to start it up then it's probably a driver or update thats causing the issue.
     

Share This Page

Loading...