Vista Locks up

Discussion in 'Windows Vista Help and Support' started by lhuser, Nov 7, 2006.

  1. lhuser

    lhuser New Member

    Joined:
    Nov 7, 2006
    Messages:
    2
    Likes Received:
    0
    Okay, it's been happening since the first builds of Vista. First, it was sound issues, but that went away, but it still does it now. I'm on Pre-RTM and I am not liking the fact that it may do it if I ever buy it. Now, here's the deal:

    If I listen to music and browse, fine, but out of the blues, it will lock up with a high pitch sound. The mouse will not move and the only way to resume operations is by reseting it.

    Now, that's not all. If I play videos, it will lock up eventually, so with 3D gaming, that recquires DirectX 9 or higher.


    Why does it lock up??? I want to use it standalone because it's all stable and stuff, but if it locks up, it kills the fun[​IMG]


    Specs:
    ASUS P4S800D-X
    Intel Pentium 4 HT 3GHZ 800MHZ FSB
    1GB RAM DDR400 Dual channel (Currently running 2GB RAM DDR333 dual channel. it will be reverted back to one shortly)
    Nvidia Geforce FX5200
    160GB Maxtor DiamondMax 9
    10.2GB Fujitsu HDD
    Sound Blaster Live! 5.1 sound card
    A 430W Antec PSU
    LG GSA-4163B DVD-RAM drive
    Afreey 52X CD drive
     
  2. Anyone got an answer?
     
  3. JordanJ-P

    JordanJ-P New Member

    Joined:
    Oct 26, 2006
    Messages:
    20
    Likes Received:
    0
    hey

    I'm not sure why it would be causing that? Did you check device manager for any known problems? Also check Event Viewer, the system records all tasks then reports anything that might be causing problems....

    regards

    Jordan
     
  4. My card is not suported and here's an error before the hard reset:

    Audit events have been dropped by the transport. The real time backup file was corrupt due to improper shutdown.
     
  5. windows locks up

    put in a different sound card .. see if it locks up.. my sound blaster live would lock up and do that same high pitched sound too. i was using winxp and i was playing MP3's
    windows vista wouldnt let me use my sound blaster live card so im back to useing my onboard sound ports
     
  6. I just purchased a brand new HP DV6458se laptop with Vista on it. Loaded all the updates. Runs fine, that is until I run Yahoo games, spades, which is a Java Ap. plays fine, then all of the sudden, for no reason locks up, keyboard,mouse inactive, the only thing I can do is a power down and power up. Any Ideas?


     
  7. HELP, same problems.

    I am fortunate that it’s not doing it for me during DVD’s etc but some games it just keeps happening, there are tonnes of results about this through Google but no solutions that I can find but vague references to Creative cards (every single one) and Western Digital HDD, of which I use three so that’s not the answer I want to read right now.

    System Info:

    O/S: Vista Ultimate (6.0, Build 6000) (6000.vista_rtm.061101-2205)
    BIOS: Award Modular BIOS v6.00PG
    CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ (2 CPUs), ~2.4GHz
    Memory: 3326MB RAM (Should be 4)
    Page File: 1008MB used, 5822MB available
    DirectX Version: DirectX 10
    Video: NVIDIA GeForce 8800 GTX
    Driver Version: 7.15.0011.5824 (English)
    Sound: Audigy 2 Platinum
    Driver Version: 6.00.0001.1241 (English)

    The worst offenders are the Company of Hero’s demo and Titan Quest but its happening way to often with all games, no dumping me on the desktop or BSOD just total freeze so I have to hard re-boot using my power switch, its driving me to drink.
     
  8. So I’m guessing my friends will never hear me say the words “for the love of ****** re-load!â€ÂÂ￾ again.
     
  9. Hi unregistered,

    I am going EXACTLY thought the same problem.

    OS: Vista Ultimate
    Motherboard: ASUS M2N32-SLI Wireless Deluxe Edition
    CPU: AMD 64 (Windsor) FX2 Dual Core Processor 2.8GHz
    Memory: mushkin 4GB DDR2 800Mhz
    Video: Nvidia GeForce 8800 GTS

    Prime95 gave me 1 BSOD in 10 tests.
    Haven't tested Mem86.

    Windows Vista Ultimate randomly locks up while on games, and specifically when trying to launch certain applications, e: Lineage II, Norton 2008 Internet Security.

    All system devices show properly installed. All drivers updated, including flashing BIOS to the latest version.

    Any help is appreciated, thanks.
     
  10. I got the same problem

    AMD Sempron 1.6ghz 64-bit
    Abit k8-ux motherboard (onboard sound, network, raid and firewire)
    1gb + 256mb pc3200 ram
    80gb maxtor sata HD
    Geforce fx 5200 128MB agp 8 card
    Thermal Take silent 480w power supply

    Random lock ups. But most evident while watching video files. I have a 60 minute divx file which i have been througha round 12 restarts and have still not finished watching, the most recent attempts it locked up 3 times within 2 minutes so gave up.

    I only play counter strike so only 1 game to test, but it locks that up too.

    Other problems include random explorer crashing, with either no reason, or due to skype plugin (now disabled)

    Tried various nvidia drivers, also tried a set if individial codexs and wm player classic (as suggested by another site)

    From reading across the website and my own experience, this seems heavily video related. I read that even with browsing websites sometimes ffdshow is sometimes used to render previews and videos. Could be a bug only surfacing with particular hardware or could be bad drivers. who knows.

    The last thing i may try is to change to a new graphic card which supports vista. Failing that its back to xp.
     
  11. csman24

    csman24 New Member

    Joined:
    Sep 7, 2007
    Messages:
    2
    Likes Received:
    0
    I'm having the same problem... It actually just started today.
    Systems Inform:
    CPU: AMD Athlon 64 X2 Dual Core 4600+ 2.40GHz
    Motherboard: M2N-E SLI
    NVIDIA NForce500
    4Gs RAM
    64-bits Vista Ultimate
    VCard: 8800 GTX KO
    Using Integrated Sound

    No problems on any of my devices.
    Re-installed my sound drivers.
    All updates fine

    No sure what could be causing the lockups and sound distortion.???

    ANY SUGESTIONS!
     
  12. mrd10

    mrd10 Guest

    lockups

    Hi Guys,

    It looks like a few of us are going through the same thing, my specs are:-

    mother board is gigabyte ga-m56s-s3
    4800+ Dual core running at 2.5ghz
    2 x 512megs of kingston ram = 1 gig rated at 667mhz
    windows xp32bit with sp2
    80gig seagate hdd
    -nvidia 8500gt 512meg vid card

    I just upgraded from AGP to PCI Express, and now really getting ticked of from the lockups. I actually had an asus board (PCI Xpress M2V model) and thought that was causing it, but still happening with the gigabyte board.

    I upgraded from athlon64 3000+ single core cpu, AGP m/b and never had any issues with that system, it's only happening with this new pci xpress

    So now this is the stage im at:-
    -Ive run a hdd diagnostics tool for seagate hdd, and thats ok
    -im running a free tool for memory test called memtest86 on just one of the 512 meg modules-stilltesting, but what i noticed is that if you lower your cpu speed, i.e do not overclock your system, it will change your ddr ram speed, example it shows my cpu at 2.5ghz, and the ddr2 speed at something like 717mhz, this is actually going over the rated 667mhz of the memory chip. now when i bring the cpu speed down to 2.4ghz, the ddr2 ram speed shows 688.

    so there is a relationship between cpu clock speed and ddr ram speed, i think thats where my system is becoming unstable, more tests to come.

    Cheers,

    Mrd
     
  13. lockups

    Ok it looks like by setting my 2.4gighz processor to 2gighz, brings down the ddr2 ram speed to 669mhz, which again is close to the rating of my ddr2 ram chips, if this test runs for the next couple of hours lockup free, then I would have resolved the issue, again, im using 'testmem86', d/l the iso version and burn this with nero, using the image option, which then makes your cd bootable, then restart your pc with the disk in the drive, and the, program will start up, oh and don't forget to go ino the bios prior, to make your cdrom bootable at startup, otherwise the disk won't boot with the program, I just mention this for people who might not be that tech savy. To get in the bios, hit 'del' key when your pc first boots up.
     
  14. mrd

    mrd Guest

    lockups

    Hi All,

    Well after some testing overnight, it was still locking up, and this isnt even in the operating system yet. That much I can establish, by running memtest86....what an awesome utility.

    Anyways, this morning I did something that has so far given me good result, I increased the voltage of the ddr2 ram one notch, by going into the bios you should have this option.
    typically when running memtest86, it went to only two passes at the most, so far for last hour its gone to 4 and the test is still running, I.E NO LOCKUPS, I have still left it at 2gighz setting on the cpu, so people it could well be there is just not enough juice supplied to the memory chip.

    Best to findout through by running this program, whether it's your operating system at fault or the memory.
    so far so good.....

    Mrd
     
  15. Mrd

    Mrd Guest

    lockups resolved

    Hi All,

    Well after much frustration, I finally worked out the lockup issue with my athlon 4800+, I have definitely narrowed it down to 2 things:-

    1. not enough heatsink compound between cpu and heatsink.
    The heat sink actually sits on the plastic holder, which sorrounds the cpu, so if the cpu is slightly smaller in thickness, the heatsink will not sit hard pressed against it, so its critical to have enough heatsink compound inbetween them.

    2. The ddr2 ram heats up and casuses the lockups.

    Ok so how did I findout, I got frustrated, after many hours trying to figure the problem out, which included:-
    -playing around with the bios
    -upgrading the bios
    -upgrading the windows drivers, and so forth
    -changing hardware like ram in different slots, dvd roms from the system....I could go on

    Note to:-
    I have been using memtest86, this is a bootable DOS memory test utility, so this rules out any windows issues.


    so I took my upgraded pc back to the shop where i purchased the m/b, cpu and Ram, guess what no lockup, it ran flawlessely for hours. I felt like a moron, but to tell you the truth it did lockup just the once, when we switched the pc on for the first time, but after that it didnt lockup at all. The guy that was helping me, wanted to know as well, because he knew the first time it did lockup.

    This is the clue, in the shop it was cool, because there was a cool breeze coming from outside into the shop area, I thought they had an aircon on, but it was just the slight cool breeze from outside.

    So then I placed another fan loosely, near the cpu heatsink and fan, and near the ram and it ran for along time without a hitch, still testing continues, but everytime i have the fan near the ram and heatsink, it runs much much longer.

    to give you an idea, the lockups were mostly happening within 10minutes, sometimes even seconds, by placing the fan, I get hours run time.

    Mrd
     
  16. Motoman

    Motoman New Member

    Joined:
    Dec 20, 2007
    Messages:
    2
    Likes Received:
    0
    Re: lockups resolved

    I have a similar problem and may just have found the answer. I have 4Gb of Geil DDR2 6400 installed (The cheapest I could afford after a complete upgrade). It works very well withXP and Vista 32 but gives the random lock up problem we all know and love.

    I went to the Crucial site and downloaded the Vista check tool and ran it. I immediately got a BSOS, tried again and got the same. Could be my attempt at saving a few quid is going to cost me more than I planned.

    M/b EVGA 680i SLI
    Intel Core 2 Duo E6850 3Ghz
    Graphics EVGA 8600 GT
    4 Gb Geill DDR2 6400 Ram
    Vista Ultimate x 64

    Your comments would be welcome

    Looks like I will spending Xmas on the laptop (Vista x 64 NO PROBLEMS)
     
  17. I have the same problem. However, I have a spare hard drive with another copy of vista-32. With that harddrive, I am not getting the lockup. So I am guessing the problem is with a driver, not the hardware or overheating.

    OS: Vista 32
    MB: Asus M2N32 SLI
    CPU: AMD 5600
    RAM: 2 GB
    Video : ATI 1650
    Using integrated sound.

    I'm guessing it has something to do with the chipset drivers from nvidia. I'll verify if they are the same drivers between the two installs.
     
  18. installed the latest nvidia drivers - no change.
    installed the latest onboard sound drivers - that fixed the problem.
     
  19. Used: AMD 3500+
    Used: 2GB Ram
    New: FoxConn MB
    Used: 6600GT VCard

    My vista locked up very randomly as well, mostly during downloads but also during regular usage, browsing and especially trying to setup media center. After a copule of hours of cursing, i realized that it started locking up after i downloaded vista nvidia drivers/control panel for my 6600GT. so i reinstalled vista with format cause i had Windows.old folder which vista would NOT let me delete (another cause possibly) then i did NOT install any drivers AT ALL, i let vista get drivers for my TV card and wireless card and nothing else and its working fine NO lockups for about an hour now...before it would lockup within 1-5 minutes, i was able to download large fiels file and set up media center and no lockups. Hope this helps someone.
     

Share This Page

Loading...