Vista SP1 Crash follow by Disk Boot Failure!

#1
Anyone can assist ? :confused:

Installed Vista Ultimate with SP1 on my desktop rig, but after awhile, it keep hanging on me, then auto restart, follow by the error msg: Disk Boot Failure!

Any senior bros can assist ?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi JinGz,

That doesn't sound good.. I'd re-install the os again, if you still get problems your HDD might have corrupt sectors. If you can boot into safe mode and do a scandisk you may be ok but otherwise re-install and start again.
 


#3
Hi JinGz

Not too sure of what you can do here!! Kemical is probably right about re-installing the OS.
Before you consider that option , have a look at the link below and try that

Disk boot failure.
 


#4
Thanks for the info guys, but i guess i will try installing the same os on another hdd and see if its issue with the hdd, if not time to RMA my motherboard and hdd.
Cheers bro
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#5
Hi JinGz,

sounds like a good idea. If you could attach the HDD thats giving the problem to another pc (maybe a friend could help?) you could try and analyse it to see if it's on it's way out... Anyway whatever you end up doing, I hope it goes well for you..:D
 


#6
well i do have several comps to test my hdd, but do not have a sprare hdd to test for this comp :(
wish me luck guys
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#7
Fingers are crossed :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.