Vista won't change Language

#1
I recently toggled msconfig, and after I accidentally "closed" the language tool line, I just could't make it reappear, or make windows change to/write in greek anymore (using alt+shift). Windows stays greek, I just can't write in anymore.

I tried the "Time and language-thingy" option, but it seems that when I go to the "Keyboard and Language tab" (3rd tab)-->click Keyboard change (or some such)-->goto "language line tab" (2nd tab)-->and click or unclick any option of the three below, I press apply and then ok, but when I go back to it, it's just how I left it, it doesn't "apply" the changes.

Anyone who's had AND resolved a similar problem?:confused:
 


#2
I recently toggled msconfig, and after I accidentally "closed" the language tool line, I just could't make it reappear, or make windows change to/write in greek anymore (using alt+shift). Windows stays greek, I just can't write in anymore.

I tried the "Time and language-thingy" option, but it seems that when I go to the "Keyboard and Language tab" (3rd tab)-->click Keyboard change (or some such)-->goto "language line tab" (2nd tab)-->and click or unclick any option of the three below, I press apply and then ok, but when I go back to it, it's just how I left it, it doesn't "apply" the changes.

Anyone who's had AND resolved a similar problem?:confused:

Did someone solve this problem I have exactly the same?....
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top