Visual Effects setting doesn't save

Discussion in 'Windows 7 Graphics' started by thomas1028, Sep 28, 2010.

  1. thomas1028

    thomas1028 New Member

    Joined:
    Sep 28, 2010
    Messages:
    8
    Likes Received:
    0
    The problem came out of nowhere, I noticed my computer didn't animate when minimizing, opening, or closing a window. The "animate windows when minimizing and maximizing" option is enabled. When I restart my computer, it will still show that it is enabled when I bring up that window but it won't work unless I re-apply it. This has nothing to do with aero and my video card driver is up to date. I also noticed this after I recently installed new rams but I don't see how it could affect it. It only happens on one user account for some reason. The other account has no problems with the animations at all. Any ideas on how to get it to stay working again? Thanks in advance!
     
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    #2 Mitchell_A, Sep 28, 2010
    Last edited: Sep 28, 2010
  3. thomas1028

    thomas1028 New Member

    Joined:
    Sep 28, 2010
    Messages:
    8
    Likes Received:
    0
    thanks, ive tried that registry thing before too but no luck. it seems so simple but this is the only thing i've been unable to solve by myself too lol
     
  4. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Hmm.. Well that was just my two cents worth.

    I assume you have it set manually, not letting Windows choose optimal settings?
    When the problem start?
     
  5. thomas1028

    thomas1028 New Member

    Joined:
    Sep 28, 2010
    Messages:
    8
    Likes Received:
    0
    It happened about a week ago out of the blue. I've tried letting windows choose whats best and setting it for best visual performance. still nothing.
     
  6. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Hmm.. Strange indeed.
    I'm have no other suggestions, though a quick google search brings pages of results regarding the issue..
    Sorry. :(
     
  7. 8ohmh

    8ohmh New Member

    Joined:
    Nov 1, 2010
    Messages:
    4
    Likes Received:
    0
    Hello, I've had the same problem like you - and it was making me angry. It is the unfamely user-account-control again ;-) . You have to disable it (by you admin account), make the changes to Visual effects, then turn the UAC again on. Go in to admin mode or admin account, then Windows Start-Button->Control panel->User Accounts and Family safety->User accounts->Change user account control settings->set the Button/controller completely down, switch to your user account (by start button -> switch user), make your changes to visual effects, and finally go to your admin account and turn the UAC on (same steps as above). So it worked for me.
     
  8. Zetmor

    Zetmor Member

    Joined:
    Jan 20, 2014
    Messages:
    1
    Likes Received:
    0
    Found a workaround: look for your Command Prompt in the start menu, Right-click it an make it "Run as administrator", then run this

    %windir%\system32\SystemPropertiesPerformance.exe

    Do your settings, and this time it shall save normally.
    Only the built-in Administrator saves normally, you have to do that trick (Run as administrator) for any other account (even if it's admin).
     

Share This Page

Loading...