Volume always muted upon boot up.

Discussion in 'Windows 7 Help and Support' started by EuraStar, Apr 29, 2010.

  1. EuraStar

    EuraStar New Member

    Joined:
    Apr 29, 2010
    Messages:
    4
    Likes Received:
    0
    Everytime I reboot my system, the volume is muted. Any way to correct that?
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    The sound volume should stay the same, if this is not a driver issue (or setting) and if no other device like a tuner nor software like Automute overrides sound volume on startup.


    How many user accounts do you have in your system ?
    What is your audio card ? Do you have the latest audio driver compatible with Windows 7 ?
     
  3. EuraStar

    EuraStar New Member

    Joined:
    Apr 29, 2010
    Messages:
    4
    Likes Received:
    0
    Yeah, I know the volume should stay where last set. I can't rule out a driver issue, but I'm sure I'm leaving it set at about 75-78% volume when logging off. I'm unaware of any software that would override the setting on start up.
    This is a new install of Windows 7 on a Boot Camp partitioned disk on a new iMac27. Only one account. All windows updates available have been downloaded and installed, as well as the the windows drivers provided on the Mac Boot Camp OS X disk and updates found when searched. Before anyone asks, I have no similar (nor any other) problems on the Mac OS X partition of the drive.
    System Specs:2.66GHz Quad-Core Intel Core i5
    4GB 1066MHz DDR3 SDRAM - 2x2GB
    1TB Serial ATA Drive
    ATI Radeon HD 4850 512MB
    8x double-layer SuperDrive
    Intel High Definition Audio:
    Device ID: 0x80867270
    Audio ID: 81
     
  4. SedesGobhani

    SedesGobhani New Member

    Joined:
    Jun 16, 2012
    Messages:
    2
    Likes Received:
    0
    I'm having the same issue. It just started last week, and I haven't changed anything that I'm aware of. It happens on any account login. Very annoying.
     
  5. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,052
    Likes Received:
    303
    Hi

    Install CCleaner, and look in Tools Startup.
    There's a free version.

    Look for any program that has a connection with Sound and try turning it off.
    There are other ways to do this but CCleaner makes it very easy to disable and re-enable start up items, and everyone should have it anyway.

    If you don't see anything there that relates to your sound, try uninstalling your sound card in Device Manager and then reboot.
    Windows will reinstall your sound device and hopefully set it back to the default settings.

    If that doesn't work I'd try updating the drivers for it, and and hope that will reset it to the normal configuration.

    I don't know of anyplace in properties or setup where there is an option to mute on start up, so I don't know of any way to fix it but to get it back to the default settings somehow.

    Mike
     

Share This Page

Loading...