Volume Issue on Left4Dead

#1
I recently installed Windows 7 and whenever I run Left 4 Dead it always starts with low volume. I have to go back to my desktop and open up "Mixers" and set Left 4 Dead higher. It always resets down to a lower volume whenever it changes level or round as well. Any ideas on how to fix this? Here's a screenie.
 


#2
I don't know if this will help, but you can try it. I believe the problem is caused by your game settings, not Win 7

It is caused when a sound setting is set too low in the game parameters. Go to the game options and go to the audio and grab both volume sliders and center them, then exit options. When you next run the game, you must set your sound volume so it is comfortable. If this problem returns the next time you run the game, your config.cfg file might be set to "read-only" or you might have the offending settings in your userconfig.cfg file. You must make the file writable, fix the problem, then set it back to read-only when you are done. If the settings are in your userconfig.cfg file then you must manually go and delete the setting.

Good luck.
 


#3
Have you tried right-clicking your volume control icon, going to "Playback Devices", clicking the "Communications" tab, and set it to "Do nothing"?
 


#4
@daprez546
Well I don't think the problem is with the game itself. It seems to be a Windows 7 problem. But I tried what you said anyways, and it did not work. =[

@Heliophage
AH yes that worked. What else does this do?
 


#5
I think it just auto adjusts the volume, presumably if you're wearing headsets or using a microphone so that you can still hear it. It was giving me problems with TF2, so I had to turn it off as well.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top