VPN Error 691 W 7 64bit

Discussion in 'Windows 7 Networking' started by Pontifex, May 9, 2010.

  1. Pontifex

    Pontifex New Member

    Joined:
    May 9, 2010
    Messages:
    8
    Likes Received:
    0
    I can't connect to the remote VPN. I did it successfully 1 week ago, when using XP.

    Verifying username and password stays too long and after that this error occurs.
    I've tried many things, but none of them worked. It is 100% sure that I enter the correct username, password and domain name. Liek I said works properly in XP...
    Please help. Seems a lot of people have this problem.

    Here is my dxdiag:
    Code:
    ------------------
    System Information
    ------------------
    Time of this report: 5/9/2010, 14:24:55
           Machine name: ****
       Operating System: Windows 7 Enterprise 64-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)
               Language: Bulgarian (Regional Setting: Bulgarian)
    System Manufacturer: System manufacturer
           System Model: System Product Name
                   BIOS: BIOS Date: 04/30/09 14:56:48 Ver: 08.00.14
              Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 6000+ (2 CPUs), ~3.0GHz
                 Memory: 2048MB RAM
    Available OS Memory: 2048MB RAM
              Page File: 1395MB used, 2699MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: 120 DPI (125 percent)
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.01.7600.16385 64bit Unicode
    
    ------------
    DxDiag Notes
    ------------
          Display Tab 1: No problems found.
            Sound Tab 1: No problems found.
            Sound Tab 2: No problems found.
              Input Tab: No problems found.
    
    --------------------
    DirectX Debug Levels
    --------------------
    Direct3D:    0/4 (retail)
    DirectDraw:  0/4 (retail)
    DirectInput: 0/5 (retail)
    DirectMusic: 0/5 (retail)
    DirectPlay:  0/9 (retail)
    DirectSound: 0/5 (retail)
    DirectShow:  0/6 (retail)
    
    ---------------
    Display Devices
    ---------------
              Card name: NVIDIA GeForce 8600 GT 
           Manufacturer: NVIDIA
              Chip type: GeForce 8600 GT
               DAC type: Integrated RAMDAC
             Device Key: Enum\PCI\VEN_10DE&DEV_0402&SUBSYS_82431043&REV_A1
         Display Memory: 1267 MB
       Dedicated Memory: 499 MB
          Shared Memory: 767 MB
           Current Mode: 1680 x 1050 (32 bit) (59Hz)
           Monitor Name: Generic PnP Monitor
          Monitor Model: VW202
             Monitor Id: ACI20A2
            Native Mode: 1680 x 1050(p) (59.954Hz)
            Output Type: HD15
            Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
     
  2. JessicaD

    JessicaD New Member

    Joined:
    May 11, 2009
    Messages:
    396
    Likes Received:
    13
    What are your network settings? What VPN connection manager are you using?

    Jessica

    Microsoft Windows Client Team
     
  3. Pontifex

    Pontifex New Member

    Joined:
    May 9, 2010
    Messages:
    8
    Likes Received:
    0
    I am using the built-it windows client. My settings - static IPv4 address, LAN network. No limitations from ISP, no firewall interfering.
     
  4. milanm

    milanm New Member

    Joined:
    Mar 30, 2011
    Messages:
    2
    Likes Received:
    0
    I have the same problem as well. Is anybody there able to help on this, i really need my VPN connection to work at least the same like in Vista.
     

Share This Page

Loading...