[W/Video]Compression is disabled for this volume.

#1
[Solved][W/Video]Compression is disabled for this volume.

[Solved] Post #4
----------------------------------------------------------
I'm having a problem and getting an error trying to compress a partition.

Desktop recorded having the problem.
Very crisp clean.
 


Last edited by a moderator:
#2
Check the disk for errors and defragmentation.
 


#3
Check the disk for errors and defragmentation.

ok, I tried that, didn't work. I even tried compressing in safe mode I got the same error.

I googled the error yesterday, couldn't find anything.
 


#4
Ok, I found the problem. User error.

I have many many SSD OS tweaks. Upon one of them I have had set

How to disable the File Compression feature in Windows. These steps should work in Windows 2000, XP and Vista.
1. Hold down the Windows key and press R.
2. Type regedit and click OK.
3. Click the plus sign next to HKEY_LOCAL_MACHINE
then SYSTEM
then CurrentControlSet
then Control
then click FileSystem.
4. Look for an entry on the right side for NtfsDisableCompression. If it doesn’t exist, you will need to create it. To do so, right-click on FileSystem and select New > DWORD Value. Give the value a name of NtfsDisableCompression. Press the Enter key when you are done.
5. Right-click the NtfsDisableCompression entry and click Modify.
6. To disable compression set the Value data to 1. (To enable compression again, set the Value data to 0 or delete NftsDisableCompression)
I set NtfsDisableCompression to 1 a long while back and didn't come to think about it[dooh :(|)].

Well I set it back to 0 & rebooted, atm I am compressing my HDD secondary install directory with no problems.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.