w7 64 bit insall ??

#1
i tried installing w7 64 bit rc on a new 500 gb wd sata drive .my mobo is a gigabyte ga p35 ds3l .in belarc advisor it says its 64 bit ready.w/ the old hd installed .what happened when i installed the 64 bit on new drive the desktop is a light blue screen .when i try to get to anything from the start menu i get an error something like access denied. i havent tried reinstalling yet .but i have installed w7 7000 build 32 bit on it.
any ideas what may have went wrong
 


#2
If reformatting and reinstalling does not help, then it can be worth getting the latest build.

You have 2 SATAs, old and new, correct ? Seperate or connected to RAID ?

Is your build from the Microsoft site ?
 


#3
build is from microsoft site .harddrives are separate not connected at same time.
 


#4
well i got in the bios and changed a setting from 32 to 64 then reinstalled w7 now it works fine
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.