W7 Network Icon shows a red cross (broken)

gnbalbion

Well-Known Member
#1
Hello all,
Sparodically following boot up my network icon shows that it is broken, (displays red cross) can anyone assist as to why this happens, I am using W7 64 bit clean install on a gigabyte mobo ga-ep35-dsp3, 8400 intel cpu with 4 gybtes memory. Also which file does this icon activaye from. Thanks if can assist....Garry
 


Trouble

Noob Whisperer
#2
Garry:
Hello and welcome to the forum.
First off let me explain that I have moved your post from the Discussion Forum, over to the Network Forum as it fits there more accurately, and we are attempting to discourage members from asking for help in the Discussion Forum as it is not intended as a support forum but more for just general Windows 7 Discussions.
Now to your actual issue,
type ncpa.cpl into the search box and hit enter
right click on your wired adapter (Usually called "Local Area Connection") and choose properties
Near the top under the "Connect Using:" box click the configure button.
In the resultant properties dialog box select the advanced tab at the top
In the left column labeled property: select Speed & Duplex
In the right colum labeld Value: change it from Auto to 100 half
Click OK
Reboot
Let us know if that helps
 


gnbalbion

Well-Known Member
#3
Thanks for your prompt reply, I have also noted where to post future items on the forum.

I have carried out your instruction and it appears to have worked, although this was on one reboot only, first boot in the morning will be the real test, many thanks....Garry
 


Trouble

Noob Whisperer
#4
Thanks for the kind consideration, I suppose a first post can often be confusing, but generally if you're not sure if it should fall into the category of software, hardware, graphics, network, etc., then the Sub-Forum titled Windows 7 Support, is generally a good place to start. Anyhow, thanks for the follow up and I hope it turn out to be a permanent solution for you. We've seen issues with autonegotiation sometime failing intermittently and sometimes just not working at all. So keep us posted and hope to continue to see you around the forums.
 


gnbalbion

Well-Known Member
#5
Hey there Trouble: Just a quick note to let you know that the above remedy worked as I have not had the broken network icon since completing the modification you suggested..
many thanks again for your help....great forum.....Garry
 


Trouble

Noob Whisperer
#6
Garry:
Good to hear. Thanks for the followup.
 


#7
Hi, I have just encounted the same problem on one of my two computers, I had just installed AVG 2011 and AVG PC Tuneup on to both but only got the problem on one. Both are running Windows 7 64bit so I don't think that was the problem.
I would just like to say that your fix worked instantly without having to restart. Thanks a lot, you have saved me hours of fiddling trying to fix it.
Regards, Bobster.
 


Trouble

Noob Whisperer
#8
Bobster:
Hello and welcome to the forum. Thanks for the info, it's always good to hear that a member has been able to resolve his or her problem.
Hope to continue to see you around the forums. Your membership and participation is appreciated.
Randy
 


#9
Hello, the solution from this thread did not solved this, but going to the device manager and re-installing the network card driver from there. It was the VirtualBox what messed it up at first place.
 


#10
Garry:
Hello and welcome to the forum.
First off let me explain that I have moved your post from the Discussion Forum, over to the Network Forum as it fits there more accurately, and we are attempting to discourage members from asking for help in the Discussion Forum as it is not intended as a support forum but more for just general Windows 7 Discussions.
Now to your actual issue,
type ncpa.cpl into the search box and hit enter
right click on your wired adapter (Usually called "Local Area Connection") and choose properties
Near the top under the "Connect Using:" box click the configure button.
In the resultant properties dialog box select the advanced tab at the top
In the left column labeled property: select Speed & Duplex
In the right colum labeld Value: change it from Auto to 100 half
Click OK
Reboot
Let us know if that helps
Hello,
I am having the same issue and followed those steps. I rebooted and nothing changed. I opened that panel again and saw that speed & Duplex isn't selected. Everytime I change it goes back again to network connection settings. How can I make it select Speed & Duplex permanently?

Thank you.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.