W7 not using allocated shared memory

Discussion in 'Windows 7 Graphics' started by ruggb, Mar 12, 2010.

  1. ruggb

    ruggb Honorable Member

    Joined:
    Jan 14, 2009
    Messages:
    510
    Likes Received:
    4
    I have an older computer I have upgraded to W7
    I have allocated 128MB shared memory in BIOS.
    I have 2GB installed RAM.
    W7 reports Total Available Graphics Memory = 32MB
    Device manager Display Adapter is indicating three Memory Ranges
    C0000000-C7FFFFFF
    CFEE0000-CFEFFFFF
    000A0000-000BFFFF

    Could this be a driver issue?????????
    Unfortunately, there are no Vista or W7 drivers for this computer.
     
  2. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
    If there's no drivers it very typical to have such issues, that said Vista and Win 7 both cache/buffer from system ram for the video card automatically, ram is released to system when required.
     
  3. ruggb

    ruggb Honorable Member

    Joined:
    Jan 14, 2009
    Messages:
    510
    Likes Received:
    4
    Highwayman

    Where can I find info on this Win 7 operation???
    thx
     
  4. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
  5. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
    goto START type dxdiag and press enter, it will say on the display tab as total approx memory. For example my current 640mb Video ram shows as 2gig ram.
     

Share This Page

Loading...