W7 Recognizes Camcorder on Firewire But Does Not Capture

#1
Running 64 bit W7 on a Dell Latitude E6400.

1. When I inserted the FireWire card, W7 recognized it and installed the driver.
2. When I hooked up the camcorder and put it in VCR mode, W7 "beeps", the camcorder shows up in the device list
accurately (Canon ZR65MC), HOWEVER-- the autoplay does not kick in and ask if I want to capture video (like it does in
XP or Vista).
3. With Movie Maker 2.6, the "Capture Video" option is not listed.
4. In another program (ULead VS 9), when the "Capture Video" option is clicked, I get the following message:
"Unable to switch to Capture Mode. Check if your video capture driver is working properly"

I am reasonably sure that whatever is impacting the inability for autoplay to offer the capture option is why the apps have a similar issue. Any help would be appreciated. Dead in the water here.
 


bassfisher6522

Essential Member
#2
My guess would be that the driver is the problem here. Being that windows 7 is just RC 1 status, most electronic company's haven't written software with drivers to work with their devices for windows 7 yet. So I would venture to guess that the driver installed is a generic one versus the one that would come with said device. In which case most know that the generic drivers do not cover everything. Check with the manufacturer to see if indeed they might have a driver for windows 7. Other than that I'm not sure if there is any thing else one can do, except wait. Good luck.
 


#3
Agreed, driver is at fault here.. Unfortunately your just going to have to wait until Windows 7 has had a chance to get to the Retail stage and then the Electronics companies will have more/better quality drivers released for their products.. ;) I'm impressed though that your camcorder works that well this early on in Windows 7.. :)
 


#4
DV Camera problem in Win 7

This is how I solved the issue:

Go to Device Manager and click on IEEE 1394 Bus host controllers
Click on the device listed underneath this heading. In my case it was NEC 1394 OHCI Compliant Host Controller
Right click this device and select 'update driver software' from the shortcut menu
Then select the option 'browse my computer for driver software'
Then select the option 'let me pick from a list of device drivers on my computer'
This then gave me three drivers to pick from (make sure the'show compatible hardware' checkbox is ticked
Select the driver named '1394 OHCI Compliant Host Controller (Legacy)'
Install driver
Hope this solution will work for others. I didn't have this problem with XP or Vista.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
Windows 7 took out the ability to capture video as was in Vista. They say you need a additional utility to capture.

Whether Ulead is trying to use the Windows capture ability, I do not know since I do not use the software. Maybe you need to install additional software to be able to capture. It seems I did try another utility and it did capture fine.

If there is a trial download of the Ulead software, let me know and I will try it.
 


#6
Video Capture

I upgraded my PC from Vista to 7. When I had Vista, I had no problems using my firewire cable from my DV cam to say CyberLink, or VideoStudio 12, or Nero.

Once I upgraded to 7, those programs could control the tape playing, but they would not display the video or play the sound. Put my driver to Legacy and boom, it works. Problem solved.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.