W7U 64 Bit Connects to wireless open network every boot!

Discussion in 'Windows 7 Networking' started by SoxmisUK, Nov 19, 2009.

  1. SoxmisUK

    SoxmisUK New Member

    Joined:
    Nov 19, 2009
    Messages:
    2
    Likes Received:
    0
    And then I have to disconnect from that network, (BT Openzone..) and manually re- connect to my own netgear wireless connection..

    I unticked the three boxes for the BT openzone connection and applied/saved those settings in the wireless manager and upon a reboot or disconnection they are ticked again!! - Is this a bug?

    BTW it's not my PC it's my brother's and it's used in his small business other devices are: 2 laptops wirelessly connected to the Netgear router, a desktop pc running W2000 (Lanned to the router..) and a wireless printer..

    All wireless devices use WPA2..

    Hoping someone can help me stop the thing connecting to a open (Non secure..) device that is broadcasting locally..?
     

Share This Page

Loading...