Wacom Bamboo

Discussion in 'Windows 7 Hardware' started by ad1066, Aug 18, 2009.

  1. ad1066

    ad1066 New Member

    Joined:
    Aug 18, 2009
    Messages:
    6
    Likes Received:
    0
    This is likely a classic case of If It Weren't Broke You Shouldn'ta Tried To Fix It, but here goes.

    I recently installed the Windows 7 RC (Build 7100, I believe) 64bit version, and it picked up my Wacom Bamboo tablet without complaint. It registered the pressure sensitivity just fine, but I didn't have any way to customize the side buttons on the pen. I normally set the side buttons to Ctrl-Z and Ctrl (to use the Eye Dropper in Paint Shop Pro). I downloaded and installed the 64bit Vista drivers from the Wacom site, and was able to get the buttons configured, but I lost the pressure sensitivity in the process. The system treats it like a regular mouse (the eraser end has stopped working as well). Any thoughts on how I can proceed? I don't know if going back to a previous Restore Point is even possible, but if it is, it's not the best option as I have installed a lot of other things in the meantime.

    -- Ben
     
  2. textureDnB

    textureDnB New Member

    Joined:
    Jun 29, 2009
    Messages:
    652
    Likes Received:
    6
    Go to Start orb-->Right click computer-->select properties-->on the left near the top click device manager-->you should see your hardware device either by connection type (USB, Firewire,ETC.) or in it's own category--> right click your device -->select properties--> select rollback driver. Now you can attempt your update again but this time right click the downloaded .exe file--> select properties--> select the compatibility tab-->check the box that says run in compatibility mode--> select for windows vista service pack 2 and then run the installer. Should this still fail rollback the driver again and try a different compatibility mode.
     
  3. ad1066

    ad1066 New Member

    Joined:
    Aug 18, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks, I'll give it a shot later when I get home.

    -- Ben
     
  4. DataCabbitKSW

    DataCabbitKSW New Member

    Joined:
    Jun 10, 2009
    Messages:
    22
    Likes Received:
    0
    like TextureDnB said, driver rollback or reinstalling the driver update with compatability turned on for the installer are the two best ways to go about it. Most of us are still waiting on official Windows 7 drivers from Wacom (I'm waiting on one for my Intuos4), and they say they won't release one until the operating system is released. Hopefully somebody told them it already has been released: Windows 7 RTM Available Today for MSDN & TechNet Subscribers - Windows 7 Team Blog - The Windows Blog
     
  5. ad1066

    ad1066 New Member

    Joined:
    Aug 18, 2009
    Messages:
    6
    Likes Received:
    0
    I uninstalled the Wacom app and reinstalled using compatibility mode, and the pressure sensitivity's working fine now. The only thing that doesn't work is the eraser end, which I'm not worried about at all, as I have keyboard shortcuts set up for my commonly used tools. Thanks, everyone!

    -- Ben
     

Share This Page

Loading...