Windows 7 web page not opening

#2
works for me using opera on win 7320 64bit :cool:

please post your specs and we can try help :p
 


#3
OS Name Microsoft Windows 7 Ultimate
Version 6.1.7100 Build 7100
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Gericom
System Model 755CI
System Type X86-based PC
Processor mobile AMD Athlon(tm) XP-M 2600+, 1514 Mhz, 1 Core(s), 1 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1.04G, 09/07/2004
SMBIOS Version 2.3
Installed Physical Memory (RAM) Not Available
Total Physical Memory 704 MB
Available Physical Memory 347 MB
 


#4
works for me using chrome,have you tried using another browser?
 


#5
o man , what you are saying that.
you thinks that i am an ideot one?

are you trying to say that i have to use other browsers?

why ?

i know that what the problem is but dont catter that how to correct it.

actually .asp pages are not opening here for the reason of windows7.
 


#6
o man , what you are saying that.
you thinks that i am an ideot one?

are you trying to say that i have to use other browsers?

why ?

i know that what the problem is but dont catter that how to correct it.

actually .asp pages are not opening here for the reason of windows7.
maybe you don't understand this as your command of the language doesn't seem complete. No one here is employed by microsoft at least not to post on this forum. People here are trying to help out of a sense of community, not duty or obligation you will find more help if you suspend the attitude. I didn't read anything that implied you were an idiot or even at fault for the problem your having although the latter is entirely possible. The first step when having trouble with a particular webpage is to try a different browser ii cannot fathom why that would be offensive to you. If you have already tried another browser YOU are remiss for failing to post the results. The kind fellow who tried to help you is not deserving of your venom and neither is Windows seven for that matter. After all this isn't anything you PAID for it's simply a trial if your displeased feel free to stay with whatever system pleases you.
 


#7
hi ...
yes dear, you saying it right.

Sory....

actually i didnt want to hurt anybody , i thought that these guys are rediculing me...

Once again soory.

thanks for suggest..

if you can delete my above post then kindly do so.
 


Last edited:

davehc

Essential Member
Premium Supporter
#8
Don't worry about it. Simple misunderstanding.
I have tried it in IE 8 and IE7 on my wife's machine. It works.

Have you got Java installed? I can see on the source it has quite a bit there.

But, as suggested, you could try another browser, only to see if you have a wrong, or incompatible, option set up in IE
For starters - have you tried it in Compatibility mode (IE)?
 


Last edited by a moderator:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top