Web pages do not load

Discussion in 'Windows 7 Help and Support' started by bobangel23, Aug 27, 2010.

  1. bobangel23

    bobangel23 New Member

    Joined:
    Aug 27, 2010
    Messages:
    4
    Likes Received:
    0
    I have a Gateway desktop. Two days ago I found I can't load two web pages: www.hotmail.com and www.facebook.com The url shows the right address but the data is missing.
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
  3. bobangel23

    bobangel23 New Member

    Joined:
    Aug 27, 2010
    Messages:
    4
    Likes Received:
    0
    I tried the fixes but none worked. I neglected to tell you that this problemoccurs both in Firefos and IE
     
  4. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Some solutions:

    0. Restore the computer to 3 days or more ago and try again. (Also, check your MTU value if it is what it should be - required by your ISP).
    1. Do you use a router? Try resting it. (Usually there will be a reset button witch you should press and hold for about 50 seconds).
    2. Try disabling Firwalls and try again.
    3. Check if your HOSTS file only has one line: 127.0.0.1 localhost
    4. what do you mean "no data"? Are there red X's where data should be? Can you upload a screen image?
     
    #4 zvit, Aug 27, 2010
    Last edited: Aug 27, 2010
  5. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Go into your router and set the preferred or primary dns to 4.2.2.1 in WAN settings.
    Save in the router.

    Make sure you don't have the Bonjour service on the pc. It's mdnsresponder.exe in the task manager. Tell us if you do have it.

    Then flush your cache. Open an elevated command prompt. Type the following then press enter:

    ipconfig /flushdns
     
    #5 TorrentG, Aug 27, 2010
    Last edited: Aug 27, 2010

Share This Page

Loading...