Webcam no longer works

Discussion in 'Windows 7 Help and Support' started by StephenS, Apr 23, 2009.

  1. StephenS

    StephenS New Member

    Joined:
    Apr 23, 2009
    Messages:
    6
    Likes Received:
    0
    Hi, first post here :D

    Anyway, I installed Windows build 7057 about 2 weeks ago and since then ( I am upgraded to 7077) the webcam has not been functional. I have a HP tx2500z and have gone to the website to download the latest drivers. The device panel recognizes the USB Camera, but programs like Cyberlink Youcam claim it is unplugged or being used by a different program. The mic's still work. Any ideas?
     
  2. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45
    Did you have Vista or WinXP before. If it is Vista you should not expect problem related to drivers of the webcam. How does the WebCam work in Windows Live Messenger which Win 7 Prompts you to install after Webcam install. If it is working Ok there , consider checking with Cyberlink for any updates. Since you had 7057 previously which had a very bad reputation of causing several driver related issues( I had problems and had to reformat and reinstall) and you went for an upgrade rather than clean install , I suspect you have carried its problem along by corrupting the 7077 Build which is really very good. If I were you, I would go for a reformat and clean reinstall using Custom Install option and use the latest drivers from HP. Good luck.
     
  3. StephenS

    StephenS New Member

    Joined:
    Apr 23, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks for the reply.

    I had vista before, and i just reverted back to windows vista with a clean install to get ready for the RC. It still gets the message with cyberlink, and windows messenger says the same thing, so I don't know whats up. I would try to go under the bezel to see if its in properly, but its the fact it recognizes the camera in the device manager that I find strange.
     
  4. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45
    I did not expect the reinstall of Vista after reformatting the partition previously held by Win7 would be facing the same problem. It's hard to explain in any logical manner. Did you update VISTA to the current or just installed it from the original disc and in the latter case there is some ground to think it might be for lack of some needed software. If that is true, hopefully, with updated drivers and software ( including Cyberlink's Webcam software), DirectX or some such Windows software, it should be OK. I don't think it is a hardware issue. Finally, check if the system needs any firmware updates for the WebCam which HP might offer for your Make and Model. I hope things will be OK in the next few hours with the required software install:)
     
  5. jimbo45

    jimbo45 New Member

    Joined:
    Jan 20, 2009
    Messages:
    1,208
    Likes Received:
    41
    Try program AMCAP.EXE should work with most webcams
    I can send you a "generic" webcam program and drivers (works for most laptop built in webcams -- 9 MB file so if this is allowed in the PM area then send me a PM).
    Can't upload to the board as it's bigger than the upload limit.

    Cheers
    jimbo
     
  6. StephenS

    StephenS New Member

    Joined:
    Apr 23, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks, it was a complete reinstall with the disc, i'll try searching for more software today to see if i can find missing drivers or things i did not have before.

    And jimbo that would be great if you could pm that to me. Thanks
     

Share This Page

Loading...