Webdav Copy Issue

nar31187

New Member
Hi all,

I have been facing an issue with copying a file to a Web Folder in Windows 7.

I am able to connect to the web folder and see the subfolders. I am able to copy a local folder to the web folder as well. The only I am facing is when I am trying to copy a file. I am getting the error 0x80070057(The Parameter is incorrect).

I have checked with fiddler and it does not look like its a server side issue. And I have also tried stopping most of the services as I read on the net that having 'Kaspersky' enabled and running interfered with the I/O for webdav. That also has not helped.

Has someone faced this issue before. If yes, can you please shed some light on what could be the issue and how to solve the same.

Thanks
Naresh
 


zvit

Honorable Member
First, make sure Webdav is configured properly:
How to Configure WebDAV with Request Filtering : WebDAV for IIS 7.0 : Publishing Content to Web Sites : The Official Microsoft IIS Site

This error has a registry solution for Windows Backup, which is also copying files: "0x80070057" error message when you back up files in Windows 7 I will see if it has it for Webdav as well.

This is the Windows search for your error Link Removed due to 404 Error I don't use Webdav so see if you can find your specific issue in the results
 


generickaitlyn

New Member
I know this thread is dead, but I did not find my solution anywhere on the internet and want it to exist for someone else.
For me, it was that the file I was trying to copy had spaces in the filename. Use underscores or hyphens instead and it worked for me.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top