Webpage Shortcuts Going To Word2007

Aquaolic

Senior Member
#1
Yesterday, a friend finally convinced me to install Google Chrome as my browser. The first website I visited would not display properly, therefore I reverted back to Internet Explorer. Now, several of my webpage Desktop Shortcuts open Microsoft Word2007. I've deleted a few of the Desktop Shortcuts and re-installed them; however, I get the same result. Please help!
 


Highwayman

Extraordinary Member
#2
sounds like you simply need to force the default program option, simply right click the link to get the drop menu, look for OPEN WITH, select that, you should then have option to select a default program to associate the file type to that has a tick in the box saying always use this....just select the web browser exe you prefer to use from your program files folders if it is not listed to click on the menu there.
 


Aquaolic

Senior Member
#3
I attempted Highwayman's suggestion but I was unsuccessful. It does not appear that I have an "OPEN WITH" option.

I'm truly computer challenged, therefore I may possibly be overlooking something obvious.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#4
Change your settings for default programs using control panel, default programs.
 


Aquaolic

Senior Member
#5
I'm back to normal.......!!!!!

THANK YOU everyone for your help.
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#6
Pleased to hear - thanks for the feedback.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top