Weird auto-side-scrolling problem

Discussion in 'Windows 7 Help and Support' started by pkeetch, Aug 29, 2011.

  1. pkeetch

    pkeetch New Member

    Joined:
    Aug 29, 2011
    Messages:
    6
    Likes Received:
    0
    Hi everyone - first, I appreciate that you're here and hopefully someone is able to help me!

    I have a new problem with Win 7 Home Premium 64-bit, SP1 where pages (sites, windows explorer, etc) side scroll automatically. This is also affecting the drop down menus in the Windows OS and in Chrome.

    Interestingly, I can't replicate the problem with IE9 or FF. If the problem only existed in the browser, I'd assume it was Chrome and uninstall it.

    But I can't even look at my mouse settings from the control panel because there are so many drop-down menus and it just scrolls right through them to the bottom entry before stopping.

    Here's a short Jing video of this problem on websites (using Chrome): win7scrollingissue - pkeetch's library

    Any help would be most appreciated!

    Paul
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    I suspect the mouse. Here are some of my recommendations:

    1. Try with a different mouse. (Recommended for first solution).
    2. If you updated the mouse software (Logitech), uninstall it.
    3. I would suggest a script solution but if it's happening with explorer too, this wouldn't be the case.
    4. If you use a tablet\pen, remove it and try.
    5. Restore the computer to a date before this started happening.
    6. If you have a scroll-wheel mouse, some of them have the ability to auto-scroll if you push down the scroll wheel, then release it. After pressing the scroll wheel, it will scroll up or down when you move the mouse up or down. To stop this action, simply press the scroll wheel on the mouse down, then release it. It might also be set to "click lock" in your mouse settings. Check by clicking on start, selecting Control Panel, then double click on the "Mouse" icon. Check the "Buttons" tab, or something similar. If you can't get to the mouse settings (like you mentioned) try getting to them in safe mode.
    7. Try in safe mode. If there is no problem, it's probably a driver issue and probably the mouse.

    Get back to us if you resolved it.
     
  3. pkeetch

    pkeetch New Member

    Joined:
    Aug 29, 2011
    Messages:
    6
    Likes Received:
    0
    I *think* this issue is now resolved. Thanks zvit for getting me started in the right direction.

    I found that by pressing the wheel button I was occasionally able to stop the offending behaviour, which led me to believe it was not a settings or driver issue, but something with the mouse. I tried disabling that button in my general mouse settings, but no luck.

    Then, I went to the Logitech site and downloaded their Mouse & Keyboard settings management app. Once installed, I realized my mouse scroll button actually has 4 associated actions - downpress, scroll, left-press & right-press.

    I had no idea my mouse had the left & right buttons built into the scroller!

    So, thinking maybe one of these was somehow stuck "on" I edited the actions for both to "do nothing" and haven't been able to replicate the problem yet.

    Hopefully that resolves things, but I'll be sure to update if the problem re-presents itself.

    Thanks again!
    Paul
     
  4. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    You are very welcome.
     

Share This Page

Loading...