Weird file viewing problem

Discussion in 'Windows 7 Help and Support' started by Sarr, Nov 6, 2009.

  1. Sarr

    Sarr New Member

    Joined:
    Nov 4, 2009
    Messages:
    2
    Likes Received:
    0
    A while ago, i deleted jre6 and everything that involved java started becoming screwy even after reinstalling. So i decided to do a system restore point. The first one i tried, which was about 1 day ago from that day, failed and said that my firewall was the likely cause. I stopped this and tried again but it still failed. So i went another day back and it worked.
    Then my firewall, zonealarm, started failing saying something about a vector not being started. Eventually i got this fixed by totaly uninstalling it using a free utility from zonealarm and reinstalling with the newest version.

    However, since then, Ive had some strange problems with viewing files i have downloaded. If i download it using mozilaa and click on 'open containing folder' its great, it opens the folder and i can see the file. Also, if i attempt to open a filew use mozilla, i can see the whole file system including those i downloaded. However, if i actually go to windows explorer and go to the directory, it isn't visible! If i open the command prompt, go tto the directory, and type in 'dir' i also cant see the file! Even the size of the folder i view changes from when i can't view it to when i can (when i select view containing folder in mozilla download page)!

    I tried to search what was happening but all i saw was something about superhidden files and a virus invoking those privileges. So i turned off superhidden files but the problem still occurs. This only seems to happen with files i download from the internet. My personal documents are fine.

    Also, i must mention that i installed QTTabbar a while ago hoping it would work, but it didn't. Don't remember if i uninstalled it.

    Whats going on here?

    Edit: Oh, and when i attempt to copy the file to the desktop, it says file is no longer located here, check location and try again. However, i can double click on the jar file and the java program opens up. And im using windows 7 enterprise, you know released early for companies...


    Edit2: Never mind, i uninstalled the zonealarm toolbar download file manager plugin , or maybe it was the new firefox upgrade, but everything appears to work now....
     
    #1 Sarr, Nov 6, 2009
    Last edited: Nov 6, 2009

Share This Page

Loading...